Page 2 of 2 FirstFirst 12
Results 11 to 20 of 20

Thread: Monster Hunter 3 & USB Loader GX

  1. #11
    Junior Member
    Join Date
    Nov 2009
    Posts
    13
    Thanks
    0
    Thanked 2 Times in 1 Post
    You my friend are a genius...eureka thanks for stickin with it man, saved me lots of time.

    finally got mine to work also

  2. #12
    Junior Member
    Join Date
    Dec 2009
    Posts
    10
    Thanks
    8
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by mordan View Post
    guys i tried installing with the offline hermes installer but i get an error 1017 returned -1 do i do something wrong?
    i getting 1017 error too

    how did you solve this? thanks

  3. #13
    Junior Member
    Join Date
    Dec 2009
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    morden plz

    could you please more clearly say how you got MH3 working


    what version of the hermies 202/222/223 installer did u use..

    How did u "just install 202" rather than 202 merged with 36

    How did u "install 223" as 36 merged with 37 (when its the other way around).


    What versions of USB loader GX // CFG usbloader are you using.


    curently all i can get is green screen crash in USB loader GX... and in CFG usb loader i cant even get it to load with 223 mload it wont even start ..


    im trying a clean english patch 3 iso/cheatfile..


    Game can only curently load in Neogammer using IOS 249 and can get up to BEEEEEEP in that..

    what should i dooooooooooooo


  4. #14
    Junior Member
    Join Date
    Dec 2009
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    plz can some one help me Z_Z i LOVE THIS GAME.. but have tryed everything i can find on the net to load it..

    i need a diferent method of usb loading.. all my 202 222 223 switchings seem to have not worked... on my 4.2 wii (its a new black PAL one btw)

  5. #15
    Junior Member
    Join Date
    Oct 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    help plzzz
    game runs fine till up to the part where the game asks to press a, then it shows "wii, then a bunch of stuff in japanese"

    running usb loader gx ios223 38+37

  6. #16
    Junior Member
    Join Date
    Jan 2010
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    i simply just dont understand...im having issues...i installed the 223mload but it doesnt show up. if neone could simply write a guide for this well the thing is im not using a disc. i think alot of the guides are for "disc" users. i use a 500gb ExHd......i get that stupid anoying sound.

  7. #17
    Junior Member
    Join Date
    Feb 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I Have Done Everything Mordan Has Done I Hit Start Game And It Just Sits There Sayyin Booting Wii Game... Im Using Cfg Loader Im Loading Off Of My SDHC 4G Card Could That Be The Problem??

  8. #18
    Junior Member
    Join Date
    Feb 2010
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Amos View Post
    I know you load from usb but I had a similar problem but I load from disc, and I followed every guide but still got the beeping sound, as I loaded from disc I used softchip r99 and used the fake ios option and the thing worked, if I load cios55 through softchip and then run the game crash and beeping, but other way is fine, and btw I used cIOS55 4633 and the bugfix

    hope this helps
    Ok I don't really understand what you posted other then you used a dvd and managed to get it to work I think. Could you repost because I only use dvd's at the moment and can't get the game to run. Please make the post as clear as possible

  9. #19
    Junior Member
    Join Date
    Apr 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I still can't seem to get Monster Hunter Tri to load . Here is some info:

    -US wii / US game
    -4.1 system menu
    -have updated wiikey chip
    -I have a 250gb seagate hdd (loads other games fine - i.e. NSMB)

    -ran "pimp my wii to update all ios
    then:
    -ran hermes cios 222 rev 4 (installed 202/222/223 with suggested merge)
    -cIOS rev 14 installed

    -tried USB Loader GX / Configurable USB Loader both with IOS set to 223 in settings

    .....result when loading game: black screen freeze or returns to Wii menu

    ios.jpg

    Appreciate any help!

  10. #20
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,492
    Thanks
    1,856
    Thanked 4,331 Times in 3,632 Posts
    Blog Entries
    5
    Hello, Random Idea:

    Look here. No reason to resurrect a thread older than my grandma's socks. Also:

    Welcome to:


    Just to Start off there are a few Rules that have to be followed: Rules HERE

    To search is power, if you are not familiar with forum searching then please read/look at the following thread: Searching by Emuhack!

    WiiHacks Index to Help you Find Everything that you need

    The guides that are on this site have been tried and tested to work without fail over and over again, so please use them. (Don't Trust YouTube aka. FailTube)

    Wii System Menu 4.1 - Below = http://www.wiihacks.com/recommended-...d-any-wii.html

    Wii System Menu 4.2 = http://www.wiihacks.com/recommended-...y-4-2-wii.html

    If you have an error please refer to the Error Index before posting = http://www.wiihacks.com/recommended-...tion-here.html

    Otherwise have fun and obey the rules and keep this Site Safe and Legal..

    Every great Site Needs Support Please Donate if you are Able!!

    Check out our Member News Section = ? Member Submitted News ?

    Come and Join us on The IRC - Chat Room... Setup thread = http://www.wiihacks.com/wiihacks-irc...w-revised.html

    - -

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •