Results 1 to 4 of 4

Thread: 4.2U Wii (Soft-Modded) preloader question.

  1. #1
    Junior Member
    Join Date
    Oct 2009
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts

    4.2U Wii (Soft-Modded) preloader question.

    I've got a Wii that's upgraded to 4.2U. I have Homebrew Channel and several other minor mods. Lately, i've been reading stuff about "Boot into WiiFlow using Preloader" and i even went to a YouTube place that gives the instructions.

    My question, if i put in Preloader .29 or .30 now, will it brick my Wii?

    I used the guide to soft modding (on here) to get the Homebrew Channel and installed a few CIOS(s) and i need to know if i can load it cleanly or am i going to have to go through an 18 step mod to get it working?

    I've read SO many opinions about this particular subject i don't know WHO to believe? I need to know from someone who's BEEN there, done it, and can tell me "Yeah, i've done it and here's how".

    I know there ARE other links out there relative to my but relative often leads to mis-information and damage. I would rather someone have a more closely similar situation rather than send me to a link that could be the wrong firmware.

    I can provide what's been done but i've added a lot of WADs and DOL apps so it would have to be the most important facts.

    Thanks.
    Last edited by immortalsoule; 11-10-2009 at 04:31 AM. Reason: Forgot to add something in.

  2. #2
    New Member
    Join Date
    Oct 2009
    Posts
    21
    Thanks
    0
    Thanked 7 Times in 4 Posts
    Can Preloader (or Priiloader I think they are changing the name to) brick your wii during the install. Yes it can but is unlikely. As system menu mods go this is definitively one of the safer ones. The points of interest for you will be restoring the trucha bug using Trucha Bug Restorer or DOP-IOS. I used TBR for my install of preloader. And the patched IOS70 file. I used the file from the 4.2 guide under tutorials section with out and issue.

    If you cannot use bootmii as a boot2 then I would recommend Preloader. If you have bootmii as a boot2 then I would just use startpatch to get the hacks installed. The only reason I use Preloader is for the slight brick protection. Damn bootmii as an IOS!

    **Sorry for any spelling or grammar mistakes I did not catch. Coffee was brewing at time of post**

  3. #3
    Junior Member
    Join Date
    Apr 2010
    Posts
    3
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by emclinux View Post
    Can Preloader (or Priiloader I think they are changing the name to) brick your wii during the install. Yes it can but is unlikely. As system menu mods go this is definitively one of the safer ones. The points of interest for you will be restoring the trucha bug using Trucha Bug Restorer or DOP-IOS. I used TBR for my install of preloader. And the patched IOS70 file. I used the file from the 4.2 guide under tutorials section with out and issue.

    If you cannot use bootmii as a boot2 then I would recommend Preloader. If you have bootmii as a boot2 then I would just use startpatch to get the hacks installed. The only reason I use Preloader is for the slight brick protection. Damn bootmii as an IOS!

    **Sorry for any spelling or grammar mistakes I did not catch. Coffee was brewing at time of post**
    uhh priiloader is a hole different app and iso70 i have cios24g and 202 also 36 patced *soz bad english*

  4. #4
    New Member crazycastle's Avatar
    Join Date
    Nov 2009
    Location
    Lincs, uk
    Posts
    339
    Thanks
    41
    Thanked 62 Times in 46 Posts
    Read through the guide you origanally followed, I take it that it was shadowsonics or messies 4.2 guide. There you will find the correct way to install priiloader safely. But READ carefully before finally doing it to prevent mistakes that could be costly.

    If I've helped please click the THANKS tab!

    Ciosx rev19 base ios57, Hermes v5, Wiimc on 202, Neogamma R9b8

    Never, ever, argue with an idiot. They'll drag you down to their level and beat you with experience

    dogeggs 3.1-4.1/Shadowsonics 4.2/Error Index/SysCheck 1.61

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •