Results 1 to 3 of 3

Thread: how to install rev14 when i have 8 and get a nasty loud error from the wii

  1. #1
    Junior Member
    Join Date
    Feb 2009
    Posts
    19
    Thanks
    5
    Thanked 0 Times in 0 Posts

    how to install rev14 when i have 8 and get a nasty loud error from the wii

    So I just updated my wii to 4.1 few days ago.

    I have neogamma r7 but only rev8 when i tried to install rev14 on my sdcard in that package that you are given to download.

    I went to install it my wii went nuts making a buzzing noises my blue wii light was on it just said error with a loads of code so I yanked my power cord out.

    So how do I unistall rev8 to put on rev14

    Cause I cant play rabbids go home.

    Thanks

  2. #2
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,103 Times in 2,453 Posts
    Blog Entries
    1
    Normally you just install the new revision on top of whichever you have. You might want to run Trucha Bug restorer to fix any issues you might have with your current cIOS as it may be that that's causing your crash.
    Not really doing much Wii stuff these days.

  3. 1 User Says Thank You Tealc For This Useful Post


  4. #3
    Junior Member
    Join Date
    Feb 2009
    Posts
    19
    Thanks
    5
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Tealc View Post
    Normally you just install the new revision on top of whichever you have. You might want to run Trucha Bug restorer to fix any issues you might have with your current cIOS as it may be that that's causing your crash.
    Sorry I must choose wad installer by mistakes thanks for replying anyway
    Last edited by brandy2k9; 11-09-2009 at 09:32 AM.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •