Results 1 to 2 of 2

Thread: USB Loader GX Problem

  1. #1
    Junior Member
    Join Date
    Nov 2009
    Posts
    22
    Thanks
    4
    Thanked 28 Times in 4 Posts

    Us USB Loader GX Problem

    Hello, this is my first post on this forums so hello all... Im not an ID10T been modding systems since you were able to. so now down to business

    Recently my wife updated our wii to 4.2U... yes EPIC FAIL on her part and mine for not locking with parental code... ok down to the point

    It made my drivekey stop working suprise suprise which i just installed on a wii we bought back in Feb 2007... sooo i had 4 days of wonderfully working verbatim -r backups that the kids could manhandle all day and id burn a new one if need be... well no more i get the black screen of death when doing that.. so now my drivekey is an expensive glorified update blocker(yay).

    Well nuff said down to the nitty gritty I followed Messies guide to getting the neo and usb loader gx going that patched the 249 ios stub.... etc etc w/e followed it to a T loaded my games all on my 1tb external it works about 80% of the time loading GX up half the time i have to unplug/plug the drive to get it working well here i am thinking everythings like it should be i figured when GX wanted to update to rev 815 from the rev 688.. or 719 (both wad on the chann screen or the same ones ran from the homebrew screen) I figured since it is newest it would be working with my setup (another EPIC FAIL THOUGHT).

    well that said when i go to load the USB Loader GX rev 815 it starts loading then says Can not load cIOS and goes all strippedy screened and have to do a hard reset with the power button (ive uninstalled the new and reinstalled the old one again works fine) but the thing is the new one after update it just reboots and loads fine right into the program and with 815 i dont crash when dumping an orignal or backup to the HDD via the wii.. (with the 688 or 719 that actually works after a power off i cant dump games to the external w/o crashing and it crashes when updating the titles and box art)

    I guess what im getting at is what do i have to do to make rev 815 launch ( i was playing games fine off the old version but the new one works a lot better for me untill i do an actual power off and on then no longer loads.

    Im on Mirc as well if anyone cares to chat there i really appreciate any help i can get thx in advance.

  2. #2
    Junior Member
    Join Date
    Nov 2009
    Posts
    22
    Thanks
    4
    Thanked 28 Times in 4 Posts
    Okay so i found the culprit its the GXGlobal.cfg file on the sd card for it... but if i delete it loads fine... then when EVER i make a change to save a game load setting etc etc.. that file gets created again and the GXGlobal.cfg is back so next time i load up my Loader GX it errors out again is this an issue thats going to be addressed with the app or something that someone has a quick fix for? any input is more then welcome!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •