Results 1 to 8 of 8

Thread: NewSoft Mod NeoGamma7 - 4.2e Error #001

  1. #1
    Junior Member
    Join Date
    Oct 2009
    Posts
    12
    Thanks
    6
    Thanked 0 Times in 0 Posts

    Lightbulb NewSoft Mod NeoGamma7 - 4.2e Error #001

    Hi guys,

    I had had a old previous copy of neogamma(or looked like it, May09) and previous to that have had a winja v1 installed on the Wii.

    But my Son updated the wii to 4.2e and now i have and in doing so wiped everything off the Wii.

    So i followed the guide (4.2) and it all seemed to load on ok, but when i tried a new game out i got error code #001 and even games that i know have worked on there (active fit) now do not work.

    My old games (when i first mod it 18months ago) still work fine, i asume they are working off the Winja.

    Any ideas on how i can fix this?

    Thanks

  2. #2
    Junior Member
    Join Date
    Oct 2009
    Posts
    12
    Thanks
    6
    Thanked 0 Times in 0 Posts
    Anyone know the issue?

    Thanks

  3. #3
    Member siphilips's Avatar
    Join Date
    Aug 2009
    Posts
    1,639
    Thanks
    43
    Thanked 421 Times in 340 Posts
    have u tried going through the 4.2 guide again at all?
    Homebrew Channel 1.0.6 | Internet Channel | Sys Menu 4.1e | NeoGamma R8 b15 | Preloader .30 r3 | cIOS38 r14 | Wad Manager 1.5 | cIOSCORP 3.5 | DVDX v2 | Mplayer CE | WiiGator GC Backup Launcher Ver 2.0 | Wii64 Nintendo 64 Emulator | Homebrew Browser V 0.3.6 | IOSCheck V 0.3.6







  4. 1 User Says Thank You siphilips For This Useful Post


  5. #4
    Junior Member Jasons34's Avatar
    Join Date
    May 2009
    Posts
    1,295
    Thanks
    20
    Thanked 455 Times in 350 Posts
    Blog Entries
    1
    Some games do give the 001 error code. To get around this, use neogamma but dont use the newest version R7 since that version wont bypass that error code. Instead use either r5 (which im using) or r6 but also make sure you have cios38 rev14 installed since thats the only one that will bypass that code. Also you said some games no longer work. Explane what happens when you try and load them.
    If I have helped you in any way, please thank me by pressing the little thanks button.

  6. #5
    Member siphilips's Avatar
    Join Date
    Aug 2009
    Posts
    1,639
    Thanks
    43
    Thanked 421 Times in 340 Posts
    Quote Originally Posted by MrKennedy View Post
    Anyone know the issue?

    Thanks
    yep

    You'll either have to burn the ISO onti a DVD+R and booktype it to DVD-ROM (DVD-R won't work). Or just load via Gecko OS.
    Homebrew Channel 1.0.6 | Internet Channel | Sys Menu 4.1e | NeoGamma R8 b15 | Preloader .30 r3 | cIOS38 r14 | Wad Manager 1.5 | cIOSCORP 3.5 | DVDX v2 | Mplayer CE | WiiGator GC Backup Launcher Ver 2.0 | Wii64 Nintendo 64 Emulator | Homebrew Browser V 0.3.6 | IOSCheck V 0.3.6







  7. 1 User Says Thank You siphilips For This Useful Post


  8. #6
    Junior Member Jasons34's Avatar
    Join Date
    May 2009
    Posts
    1,295
    Thanks
    20
    Thanked 455 Times in 350 Posts
    Blog Entries
    1
    siphillips... your kidding right? Where are you getting your info from? Show me where it says dvd-r dont work. Dvd-r are the type your supposed to be using, not dvd+r. And when you change the booktype to dvd-rom, thats the exact same thing as a dvd-r. dvd rom disc are legal disc as dvd-r are the copied ones. You are write that you can change their book type to dvd-rom but why not simply use a dvd-r and save the trouble. Take groovin blocks for an example. You can pop that game into a softmodded wii that has cios38 rev13 installed to neogamma r5 and youll get the 001 error code, but then take that game to a console that has cios38 rev14 installed to neogamma r5 and it will work. I am 100% positive because I have the game and tried it using both versions of cios38.
    If I have helped you in any way, please thank me by pressing the little thanks button.

  9. 1 User Says Thank You Jasons34 For This Useful Post


  10. #7
    Member siphilips's Avatar
    Join Date
    Aug 2009
    Posts
    1,639
    Thanks
    43
    Thanked 421 Times in 340 Posts
    Quote Originally Posted by Jasons34 View Post
    siphillips... your kidding right? Where are you getting your info from? Show me where it says dvd-r dont work. Dvd-r are the type your supposed to be using, not dvd+r. And when you change the booktype to dvd-rom, thats the exact same thing as a dvd-r. dvd rom disc are legal disc as dvd-r are the copied ones. You are write that you can change their book type to dvd-rom but why not simply use a dvd-r and save the trouble. Take groovin blocks for an example. You can pop that game into a softmodded wii that has cios38 rev13 installed to neogamma r5 and youll get the 001 error code, but then take that game to a console that has cios38 rev14 installed to neogamma r5 and it will work. I am 100% positive because I have the game and tried it using both versions of cios38.
    hi Jason - yes DVD-R is the media you are meant to be using, what i m trying to say is to overcome the 001 problem one way of solving it is to change the "booktype" to DVD-ROM (but remember you are doing this on DVD-R media if you get what I mean.

    All 001 means is that the Wii "know" is a copied disc so what the "booktype" change does is to trick the Wii into thinking you are "not" using DVD-R media and you are using an original disc, " for e,g, using Mario Kart with cIOScorp, etc,

    Hope this clears things up
    Homebrew Channel 1.0.6 | Internet Channel | Sys Menu 4.1e | NeoGamma R8 b15 | Preloader .30 r3 | cIOS38 r14 | Wad Manager 1.5 | cIOSCORP 3.5 | DVDX v2 | Mplayer CE | WiiGator GC Backup Launcher Ver 2.0 | Wii64 Nintendo 64 Emulator | Homebrew Browser V 0.3.6 | IOSCheck V 0.3.6







  11. 1 User Says Thank You siphilips For This Useful Post


  12. #8
    Junior Member
    Join Date
    Oct 2009
    Posts
    12
    Thanks
    6
    Thanked 0 Times in 0 Posts
    Thanks, will try them all out.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •