Results 1 to 6 of 6

Thread: DownGrade from 4.2

  1. #1
    Junior Member
    Join Date
    Mar 2009
    Posts
    31
    Thanks
    0
    Thanked 1 Time in 1 Post

    DownGrade from 4.2

    I have red and watched alot of people having success with this. For what ever reason its not working for me.

    Everytime I select 250, 223, and 222 my wii freezes.

    When I select 36 it continues on but when it gets to the point of deleting 249 I get an error -1017

    I have red alot of people have had this error, but I have yet to encounter any fixes besides links to other guides that have similar problems.

    Anyone have luck fixing this?

  2. #2
    Senior Member
    Retired Staff
    davepm's Avatar
    Join Date
    Aug 2009
    Location
    Lincoln, Lincolnshire, United Kingdom
    Posts
    4,561
    Thanks
    124
    Thanked 2,059 Times in 831 Posts
    Blog Entries
    1
    have you tried reading the 4.2 softmod guide, linked in my sig?

  3. #3
    Junior Member
    Join Date
    Mar 2009
    Posts
    31
    Thanks
    0
    Thanked 1 Time in 1 Post
    All the files when I click on get this pack are password protected.

  4. #4
    Senior Member
    Retired Staff
    davepm's Avatar
    Join Date
    Aug 2009
    Location
    Lincoln, Lincolnshire, United Kingdom
    Posts
    4,561
    Thanks
    124
    Thanked 2,059 Times in 831 Posts
    Blog Entries
    1
    you need to READ the guide.

    ALL of the guide, which you didn't, or you wouldn't be asking that.....

  5. #5
    Junior Member
    Join Date
    Mar 2009
    Posts
    31
    Thanks
    0
    Thanked 1 Time in 1 Post
    Wow right at the top, I suppose I missed it because it's hyperlinked. At least thats what I'm going with ahahha

    I'll let you know how it turns out.

    thanks for the help.

  6. #6
    Junior Member
    Join Date
    Mar 2009
    Posts
    31
    Thanks
    0
    Thanked 1 Time in 1 Post
    0-3 I'm going to try the final 'try this step' tomorrow

    First three methods all work the same the wad manager loads I go to uninstall 249 and I get the Ret = -1017 error

    Do we know what this error is indicating?

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •