Results 1 to 6 of 6

Thread: Brick blocker

  1. #1
    New Member
    Join Date
    Feb 2009
    Posts
    34
    Thanks
    5
    Thanked 1 Time in 1 Post

    Brick blocker

    Hiya,
    Thanks for reading. I would like to know if i should stop brick blocking my games and let them update to work. Would this cause a problem ?
    I have a softmod wii on 3.2E. At the moment i'm having to work around games to get to work.i.e GH5 and RB. But have got them to work. would it be easier to update ?

  2. #2
    Retired WiiHacks Staff ShadowSonic2's Avatar
    Join Date
    Feb 2009
    Location
    Green Hill Zone
    Posts
    3,658
    Thanks
    295
    Thanked 3,896 Times in 987 Posts
    Blog Entries
    47
    Updating will cause some problems. Such as Homebrew not working or getting deleted and even sometimes, Bricks. Instead of using BrickBlocker i'd recommend installing Preloader and enabling 'Skip Disc Update Checking'

  3. 1 User Says Thank You ShadowSonic2 For This Useful Post


  4. #3
    Junior Member
    Join Date
    Aug 2009
    Posts
    4
    Thanks
    0
    Thanked 2 Times in 2 Posts
    I would suggest manually installing wads for the latest patched IOS37 (GH5) and IOS56 (RB2, TB:RB)

  5. 1 User Says Thank You jcarnell For This Useful Post


  6. #4
    New Member
    Join Date
    Feb 2009
    Posts
    34
    Thanks
    5
    Thanked 1 Time in 1 Post
    Quote Originally Posted by ShadowSonic2 View Post
    Updating will cause some problems. Such as Homebrew not working or getting deleted and even sometimes, Bricks. Instead of using BrickBlocker i'd recommend installing Preloader and enabling 'Skip Disc Update Checking'
    Updating via a game would this cause the wii to update to latest version i.e 4.2.
    If i update to 4.1 would this be better and keep homebrew working. All my games load from
    disc channel now i'm having to use other programs to get the games to work which is annoying me.
    Thanks for replay.
    Joe
    Last edited by joeloaded; 10-23-2009 at 09:20 AM.

  7. #5
    Junior Member
    Join Date
    Aug 2009
    Posts
    4
    Thanks
    0
    Thanked 2 Times in 2 Posts
    My honest best suggesion would be to update to SM4.1, then load HackMii 0.6 to load BootMii, HomeBrew Channel 1.0.6, and DVDx. Then load cIOScorp 3.4 and its extras (which will get you disk channel support for GH5 and RB2/TB:RB plus just about everything else, incl backups) then loadup StartPatch 4.1.0 instead of using a hacks.ini. Then finish up by loading Preloader .30 and set the system menu to use IOS60.

  8. #6
    Retired WiiHacks Staff ShadowSonic2's Avatar
    Join Date
    Feb 2009
    Location
    Green Hill Zone
    Posts
    3,658
    Thanks
    295
    Thanked 3,896 Times in 987 Posts
    Blog Entries
    47
    Quote Originally Posted by joeloaded View Post
    Updating via a game would this cause the wii to update to latest version i.e 4.2.
    If i update to 4.1 would this be better and keep homebrew working. All my games load from
    disc channel now i'm having to use other programs to get the games to work which is annoying me.
    Thanks for replay.
    Joe
    Updating through a disc Can not take you to 4.2 as the latest update on disc is 3.4. Even if you were to use a safe updater to get to 4.1, you may still get prompted to update as some of the IOS versions on the wii are still outdated.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •