Results 1 to 8 of 8

Thread: Maybe Low level brick?

  1. #1
    Junior Member
    Join Date
    Jul 2009
    Posts
    6
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Maybe Low level brick?

    Hi everyone, I have a softmodded wii 3.2e which i have just bricked
    I have been trying to get metroid prime trilogy to work for weeks now and i was using backup lancher when i stupidly pressed the b button to load the game with hooks, to see if that worked? the wii restarted, went into the system menu, then after a few seconds said something like the wii system is corrupt.
    when i load my wii it just comes up with a black screen, i have the savemii dongle but no game higher than 3.2 to load from.
    I did try to install bootmii ages ago but it never worked for me so it was never proberly backed up by nand or anything.
    Is there anything i could do?
    Thank you so much for any help!!

  2. #2
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,150 Times in 1,065 Posts
    can you access the vbootmii menu? have you installed it?

  3. #3
    Junior Member
    Join Date
    Jul 2009
    Posts
    6
    Thanks
    1
    Thanked 0 Times in 0 Posts
    i used to be able to but iv forgotten how to do that, cos i havnt done it in a while, do i need a gamecube pad? thanks for the reply

  4. #4
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,150 Times in 1,065 Posts
    you need an sd card and the bootmii files inside.

    Uninstall_stub_3_Dogeggs.rar

    place this in the SD card (folder's content) and see if you get antything

  5. #5
    Junior Member
    Join Date
    Jul 2009
    Posts
    6
    Thanks
    1
    Thanked 0 Times in 0 Posts
    ok thanks,....sorry no nothing happened? thanks for your help though!

  6. #6
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,150 Times in 1,065 Posts
    have you got this right? 2 folders must be in root of SD and one file, is that correct? also you ll need a non sdhc card for this to work

  7. 1 User Says Thank You messie For This Useful Post


  8. #7
    Junior Member
    Join Date
    Jul 2009
    Posts
    6
    Thanks
    1
    Thanked 0 Times in 0 Posts
    yeh iv got those 2 files on the root with the other one and its a 1 gig sd card. Iv been looking around and it looks like there no fix to a low level brick? and i cant think of anything else to try.

  9. #8
    Junior Member
    Join Date
    Jul 2009
    Posts
    6
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Great, looks like ill have to buy a new wii, cos iv searched around and it looks like there is no fix for this type of brick.... yet. I was always paranoid of bricking my wii and that stupid mistake did the worst brick you can get? Oh well, Thanks for everyones help in the matter!!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •