Page 19 of 19 FirstFirst ... 9171819
Results 181 to 190 of 190

Thread: Preloader 0.30 r3

  1. #181
    Junior Member
    Join Date
    Dec 2009
    Posts
    2
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Trouble installing .30 using update in .29

    I am trying to install .30 using the update option in .29. It says that it's downloading changelog ... and nothing seems to be happening. Can anyone help??

  2. #182
    Senior Member WiiJohn's Avatar
    Join Date
    Jun 2009
    Posts
    5,953
    Thanks
    183
    Thanked 2,022 Times in 1,205 Posts
    Blog Entries
    11
    Quote Originally Posted by sonicdruff View Post
    I am trying to install .30 using the update option in .29. It says that it's downloading changelog ... and nothing seems to be happening. Can anyone help??
    The latest is PriiLoader that has an install and uninstall.
    I am not aware you can update 0.29.
    To remove it you have to install your system software.
    Have a look at the previous pages.

  3. 2 Users Say Thank You to WiiJohn For This Useful Post


  4. #183
    Junior Member locjaw4x4's Avatar
    Join Date
    Dec 2009
    Posts
    9
    Thanks
    6
    Thanked 2 Times in 1 Post
    ok, finally got it working. priiloader installed and hacks enabled...... yay. thanks for the help guys.

  5. #184
    Junior Member
    Join Date
    Dec 2009
    Posts
    13
    Thanks
    7
    Thanked 0 Times in 0 Posts
    hi locjaw4x4

    after installing, and enabling hacks and re-booting the wii, does ur screen return to the proper channel screen or do u get a black screen. i have softmooded my 4.2E wii and installed and enabled the hacks and after re-booting got a black screen with 4.2E

    thanx

    idrees78

  6. #185
    Junior Member locjaw4x4's Avatar
    Join Date
    Dec 2009
    Posts
    9
    Thanks
    6
    Thanked 2 Times in 1 Post
    Quote Originally Posted by idrees786 View Post
    hi locjaw4x4

    after installing, and enabling hacks and re-booting the wii, does ur screen return to the proper channel screen or do u get a black screen. i have softmooded my 4.2E wii and installed and enabled the hacks and after re-booting got a black screen with 4.2E

    thanx

    idrees78
    im only running 4.1 system, and yes it is back at the channel screen. if you read this entire thread i think they covered the 4.2 hack.... i think it was someting to do with the IOS36 or IOS70 patching, but im not sure. im pretty much a noob to the hacking too. i purchased a used maching just because of the extra trouble modding the 4.2's. i did go here.... Preloader/hacks - WiiBrew to update my hack file
    Wii system menu 4.1
    BootMii/boot2
    Priiloader .30
    cIOS38rev14

  7. 2 Users Say Thank You to locjaw4x4 For This Useful Post


  8. #186
    Junior Member
    Join Date
    Jan 2010
    Location
    UK
    Posts
    17
    Thanks
    5
    Thanked 1 Time in 1 Post
    I just performed the preloader 0.3r4 before reading up the full article and now have message saying Error auto booting system menu.
    ES_Diversify failed.
    After reading theough all the article it seems most are for 4.2 menus. i already performed the 4.1E moding on this forum.
    i want to get back the channels now, so not sure if i need to install the patched IOS70 wad with wadmanager and then this will bring back all my channels. or do i need to do more. (note: i am able to get hbc up to use wad manager)
    Thanks

  9. #187
    Senior Member WiiJohn's Avatar
    Join Date
    Jun 2009
    Posts
    5,953
    Thanks
    183
    Thanked 2,022 Times in 1,205 Posts
    Blog Entries
    11
    If you are on 4.1 you don't use IOS70.
    Reinstall your system menu, that will remove preloader and hopefully restore your menu.
    Best to use priiloader rev48.

    http://www.wiihacks.com/recommended-...4-2u-4-2e.html

  10. 1 User Says Thank You WiiJohn For This Useful Post


  11. #188
    Junior Member
    Join Date
    Jan 2010
    Location
    UK
    Posts
    17
    Thanks
    5
    Thanked 1 Time in 1 Post
    Thanks WiiJohn,
    Thats the exact thread i am still reading up and was planning to ask if this is the correct way. i.e ios 60 patched then system menu 4.1
    looks like that is the case.

    Will feedback.

  12. #189
    New Member scorchedwynd's Avatar
    Join Date
    Sep 2009
    Location
    nc
    Posts
    32
    Thanks
    0
    Thanked 10 Times in 9 Posts
    Just reinstall patched ios60 man it will come right back up

  13. #190
    New Member
    Join Date
    Aug 2009
    Posts
    8
    Thanks
    2
    Thanked 0 Times in 0 Posts
    I have a wii 4.1U with HBC and Preloader v0.29. Can I install r4 without problem? And two more things:
    First, Preloader on it v0.29 doesn't boot HBC. If I update it will work?
    Second, I don't know if my ios are already patched and the ios that my system run (I think it's 60) How can i know that?
    If I need to patch them, have any tutorial only for it?

Page 19 of 19 FirstFirst ... 9171819

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •