Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: Wii Homebrew Apps getting Black Screen

  1. #1
    New Member
    Join Date
    Feb 2009
    Posts
    22
    Thanks
    7
    Thanked 1 Time in 1 Post

    Wii Homebrew Apps getting Black Screen

    Hi All

    I have soft modded a wii with System Menu 4.1 using this guide

    http://www.wiihacks.com/recommended-...d-any-wii.html

    Done many times before i got through it but now when i try to load any Homebrew apps my screen goes black and the controllers turn off. Does the same if i try to load a channel like Mii or Weather. I can load original games fine from disk channel. Everything i try to load through HBC teh screen goes black and i have to reset.

    Im wandering if upgraded to System Menu 4.2 will fix it.

    Has anyone had this problem or know how to fix.

    Cheers

  2. #2
    Senior Member WiiJohn's Avatar
    Join Date
    Jun 2009
    Posts
    5,953
    Thanks
    183
    Thanked 2,022 Times in 1,205 Posts
    Blog Entries
    11
    Don't upgrade to 4.2, no advantage only disadvantges.
    Do you have cIOS38REV14.
    Do you have HBC 0.4
    Maybe you missed a step in the guide.

  3. 1 User Says Thank You WiiJohn For This Useful Post


  4. #3
    New Member
    Join Date
    Feb 2009
    Posts
    22
    Thanks
    7
    Thanked 1 Time in 1 Post
    I reformatted the Wii and that has not helped. Reinstalled HBC 1.0.6 and same issue. Any app i try to load through HBC the screen goes black. Only channel that works really is the disk channel.

    I followed the tutorial from start to finish like i have with System Menu 4.1 in the past.

    What i did differently is i was on 4.0 and i used Firmware Updater 4.1 to upgrade to 4.1 but i didn't install install IOS60-patched first as stated in Section 4 of the guide.

    The Wii was a virgin then i used Firmware Updater 4.1 to get to 4.1 then proceeded with the guide. Also at the end of the guide i used cioscorp 1.0.

    Im just thinking won't upgrading to 4.2 erase what i have done and reinstall the system menu OS fresh and a virgin Wii repairing what damage i may have done?

    Cheers

  5. #4
    Senior Member WiiJohn's Avatar
    Join Date
    Jun 2009
    Posts
    5,953
    Thanks
    183
    Thanked 2,022 Times in 1,205 Posts
    Blog Entries
    11
    Yes updating to 4.2 will erase all your data. That is a bit drastic.
    I know cioscorp is not recommeneded, but I'm not sure how to remove it.
    Can you install preloader and bootmii as protection, before you get involved with modding too deep. You may not have cIOS38REV14.

  6. 1 User Says Thank You WiiJohn For This Useful Post


  7. #5
    Junior Member
    Join Date
    Sep 2009
    Posts
    81
    Thanks
    0
    Thanked 16 Times in 14 Posts

    Us a

    upgrading to 4.2 does not erase your data.it just takes out homebrew,dvdx,and bootmii which you can reinstall easily.try using waninkokos 4.2 updater.so you wont brick or homebrew,dvdx,or bootmii will be gone.

  8. 1 User Says Thank You bran For This Useful Post


  9. #6
    Senior Member WiiJohn's Avatar
    Join Date
    Jun 2009
    Posts
    5,953
    Thanks
    183
    Thanked 2,022 Times in 1,205 Posts
    Blog Entries
    11
    Quote Originally Posted by bran View Post
    upgrading to 4.2 does not erase your data.it just takes out homebrew,dvdx,and bootmii which you can reinstall easily.try using waninkokos 4.2 updater.so you wont brick or homebrew,dvdx,or bootmii will be gone.
    If you read the mods advice on this site, all of them do not recommend updating to 4.2. take this advice at your peril.

  10. 1 User Says Thank You WiiJohn For This Useful Post


  11. #7
    Junior Member
    Join Date
    Sep 2009
    Posts
    81
    Thanks
    0
    Thanked 16 Times in 14 Posts

    Us a

    look i updated to wii 4.2 from wii 4.1 and nothing happened.only thing that happened was homebrew was gone,new shop channel,new nintendo channel,and thats it.my .wad games even worked when i didnt get homebrew and every other thing back.so updating to wii 4.2 is fine.but make sure you use waninkokos 4.2 updater.i didnt thats why my homebrew was gone but i got it back.

  12. 1 User Says Thank You bran For This Useful Post


  13. #8
    Junior Member
    Join Date
    Oct 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by defhead View Post
    Hi All

    I have soft modded a wii with System Menu 4.1 using this guide

    http://www.wiihacks.com/recommended-...d-any-wii.html

    Done many times before i got through it but now when i try to load any Homebrew apps my screen goes black and the controllers turn off. Does the same if i try to load a channel like Mii or Weather. I can load original games fine from disk channel. Everything i try to load through HBC teh screen goes black and i have to reset.

    Im wandering if upgraded to System Menu 4.2 will fix it.

    Has anyone had this problem or know how to fix.

    Cheers
    I am having the same issue. The homebrew channel itself opens. however the applications get the loading bar when launched, the loading bar gets to 100% the screen goes black and the controllers disconnect.

  14. #9
    New Member
    Join Date
    Feb 2009
    Posts
    22
    Thanks
    7
    Thanked 1 Time in 1 Post
    Hi Slick

    Did you install IOS60-patched.wad through Wad Manager when mentioned in the guide. Thats where i went wrong and i bricked it cause i skipped this step before installing SysMenu 4.1. Still dont know why i skipped any point in the guide especially this one. Anyway i updating to 4.2 fixed some channels but my Mii channel and Homebrew apps still go black and do not load. Bricked im afraid because i cant load anything in Homebrew i cant try any recovery methods.

    Ensure you install the patched IOS60 when the guide says to and when updating to 4.1 using the guide you then need to go back and install IOS61 Patched to get the Shop and Photo Channel working. These 2 will load a black screen also until you update to
    IOS61 patched.

    I have done a few more Wii's since this stuff up from myself following the guide and its perfect. I used Cioscorp 3.4 last to get backups running throught the disk channel.

  15. #10
    Junior Member
    Join Date
    Jan 2009
    Posts
    7
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Hello!

    I just have the same problem with slick!
    I update the system from 4.1 to 4.2 from nintendo and then re-install the homebrew with bannerbomb. So now the homebrew channel works but when i press backup luncher or wadmanager they load until 100% and then the screen goes black and the controller disconected.
    However some apps from homebrew works just fine like homebrew browser and some sd browsers and emulators!
    On the homebrew channel uses IOS 61. something?
    Kan I do anything?
    Is this wrong?

    Thanks

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •