Results 1 to 10 of 10

Thread: 1035 error

  1. #1
    Junior Member
    Join Date
    Oct 2009
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts

    1035 error

    i was installing ios249 and in the custom thing it said FAIL ERROR 1035? how do i fix this?

  2. #2
    New Member da_letter_a's Avatar
    Join Date
    Aug 2009
    Posts
    57
    Thanks
    0
    Thanked 116 Times in 19 Posts
    error -1035 is caused by trying to install an older version of whatever you're installing, in this case IOS249. You could have a stub IOS249 installed.

    Use AnyTitleDeleter to delete the existing IOS249 (don't delete anything else!), then try running the cIOS installer again.

  3. 1 User Says Thank You da_letter_a For This Useful Post


  4. #3
    Junior Member
    Join Date
    Oct 2009
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Omg omg omg omg!!!!!!!!!!!! Thank you sooo much!!!! I love you no homo

  5. #4
    Junior Member
    Join Date
    May 2009
    Posts
    4
    Thanks
    3
    Thanked 0 Times in 0 Posts
    I have the 1035 error after trying to install the new opera browser. The old opera went in and now that I tried to put the new opera in, neither the old opera or the new one are working. I can only get 1035 error.
    I have downgraded to 3.2E, and done all the step written in every place I have checked and still no go...please help.

  6. #5
    New Member da_letter_a's Avatar
    Join Date
    Aug 2009
    Posts
    57
    Thanks
    0
    Thanked 116 Times in 19 Posts
    You'll have to delete the one you already have installed first.

    It's title ID is 00010001484144xx (HADx) where the x is equal to the region of the wad you're using. 45 is E, 4A is J, 50 is P.

  7. #6
    Junior Member
    Join Date
    May 2009
    Posts
    4
    Thanks
    3
    Thanked 0 Times in 0 Posts
    I did as you suggested and deleted the internet channel and tried to install it anew, but it is only giving me 1035 error. Do you have another idea, hopefully? :0)

  8. #7
    New Member da_letter_a's Avatar
    Join Date
    Aug 2009
    Posts
    57
    Thanks
    0
    Thanked 116 Times in 19 Posts
    that's strange...

    Is Wad Manager running under IOS249?

  9. #8
    Junior Member
    Join Date
    May 2009
    Posts
    4
    Thanks
    3
    Thanked 0 Times in 0 Posts
    I have tried every wad manager through every ios that I could find, including the ios16, but even then if I try to do the cios fix wad, I get the 1035 error. I am getting stressed, since the internet channel was working and now I cannot get it back...grrrr!
    My USB loader works through 249, and it works.

    I am so stumped...what do you think?...I am not so smart about the wii, clearly! :0))

  10. #9
    New Member da_letter_a's Avatar
    Join Date
    Aug 2009
    Posts
    57
    Thanks
    0
    Thanked 116 Times in 19 Posts
    I don't know what is causing it then.
    The internet channel is now free from the shop channel. If your wii has wifi, just use shop channel (but don't update!)

  11. #10
    Junior Member
    Join Date
    May 2009
    Posts
    4
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Can I do that without bricking my Wii? Regardless of what is inside my wii, like trucka?

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •