Results 1 to 5 of 5

Thread: ERROR RET = 2011 Wad Installer

  1. #1
    Junior Member
    Join Date
    Oct 2009
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts

    ERROR RET = 2011 Wad Installer

    Hi i was trying to install a backup loader wad. Then it said ERROR RET = 2011 i just updated my cios to 249. i have wii menu 4.2. i tried different loaders but same thing . Thank you for your help

  2. #2
    Senior Member
    Retired Staff
    davepm's Avatar
    Join Date
    Aug 2009
    Location
    Lincoln, Lincolnshire, United Kingdom
    Posts
    4,561
    Thanks
    124
    Thanked 2,059 Times in 831 Posts
    Blog Entries
    1

  3. #3
    Junior Member
    Join Date
    Oct 2009
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by davepm View Post
    I tryed installing cios but errors come up

  4. #4
    Junior Member
    Join Date
    Oct 2009
    Posts
    9
    Thanks
    2
    Thanked 0 Times in 0 Posts
    I just solved it with

    http://www.wiihacks.com/recommended-...s-any-wii.html

    If you had a bad cios install you'll probably have the same issue I just had to post about, upside down homebrew!

    I'll let you know how I solve my problem =)

  5. #5
    Junior Member
    Join Date
    Oct 2009
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    all u have to do to fix the upside down homebrew is run hackmii and reinstall the homebrew channel waalah fixed

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •