Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: cIOS38 rev13b or 14 usb loader error

  1. #1
    Junior Member
    Join Date
    Sep 2009
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    cIOS38 rev13b or 14 usb loader error

    I have an odd issue. When I upgrade from cIOS36 rev10 to either cIOS38 rev13b or rev14 my usb loader 1.5 program will load itself but when trying to mount my hdd it says there is no wbfs partition. Now I know its there and I know it works fine as I have 50 some games loaded on it and use it daily. When I plug it into my comp. WBFS 3.0 loads it up fine. However the wii still will not. So I downgraded to cIOS 36 rev10 and whola it worked. Does anyone know why it wont work with the newer cIOS? or what I need to do to get it to work? Appreciate it

  2. #2
    Junior Member
    Join Date
    Sep 2009
    Posts
    2
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Us

    Yeah I am having the same problem. I'll keep doing some research and reply if I find anything. I just installed the cIOS38 rev13b so that I didn't get the pesky 002 error. However, by doing so I get the "cannot find WBFS partition" message. I don't want to have to keep installing cIOS's in order to play one or the other. I am a noob and still learning. Patience is appreciated.

  3. #3
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    There are indeed some oddities in these apps. USB Loader GX works very well with cIOS38rev14. I have several USB loaders I use for different games-some just do better-I have cioS38rev14 and primarily use USB Loader GX for most of my games, but keep USB Loader 1.5 for an occasional dustin-off and now use uLoader for those games that use an alt.dol.

    It takes a bit of experimenting as you discovered and another confounding factor in the modded Wii scenario is the HDD that is used. Pick a cIOS that works well for you and rather than exchanging cIOS installs, use various USB loaders. NeoGammaR7 also works well with cIOS38rev14 and can also load games from the USB. The 002 fix is automatic in NeoGammaR7.

  4. 1 User Says Thank You Gen3SF For This Useful Post


  5. #4
    Junior Member
    Join Date
    Sep 2009
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    What is this 002 error you guys are talking about as I havent heard anything about it. Also if I switch out my cIOS36rev10 for cIOS38rev14, and just installed or use a different loader will I still receive the No WBFS Partition error? As USB Loader 1.5 still works under cIOS38rev14 however apparently my HDD doesnt mount properly I guess. So I reverted back to the 36rev10 and it worked like a champ again. Thanks

  6. #5
    Junior Member
    Join Date
    Sep 2009
    Posts
    2
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Thanks gen3sf, I've been working on it for a couple of hours now and ginally got USB Loader GX installed and is working pefectly. I have the cIOS38 rev14 installed. It also has the option to switch whether to fix the #002 (a.k.a. NO PIRATING!) error. So now I can play all of my backups without a problem. My suggestion for you barton261 is to try the USB Loader GX, it has awesome features and works great with the cIOS38 rev14. Hope that augments what gen3sf said.

  7. #6
    Junior Member
    Join Date
    Sep 2009
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Ill see if I can find it and let you know how it works out. Unless you can email it? PM for email address if so. Thanks

  8. #7
    Member wiidoggii's Avatar
    Join Date
    Oct 2008
    Location
    Dog House
    Posts
    1,051
    Thanks
    48
    Thanked 197 Times in 147 Posts
    As gen3sf said, Use GX usbloader with cIOS38rev14.
    Usbloader 1.5 is old news and its compatibility is weak.
    GX Usbloader can also be used for the Alt.dol as well.
    In the Gx usbloaders settings, set the 002 fix to on.
    PLEASE SEARCH, READ, AND THINK BEFORE DOING ANYTHING.


    Don't forget the thanks button...

  9. #8
    Junior Member
    Join Date
    Sep 2009
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I got cIOS38rev14 installed and loaded up the Usb Loader GX at first I got the same error no wbfs partition, however after a quick restart and switch of the usb port on the wii it worked. I did run into an error though when trying to load guitar hero 5 I got the 002 error. I then turned on the 002 error fix in the usb loader, but that only gave me a solid black screen. What is needed to be done to load the game? Thanks

  10. #9
    Member wiidoggii's Avatar
    Join Date
    Oct 2008
    Location
    Dog House
    Posts
    1,051
    Thanks
    48
    Thanked 197 Times in 147 Posts
    RB & GH need cIOS222...
    PLEASE SEARCH, READ, AND THINK BEFORE DOING ANYTHING.


    Don't forget the thanks button...

  11. #10
    Junior Member
    Join Date
    Sep 2009
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Will that one over-write 38rev14? or replace it so to speak?

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •