Results 1 to 3 of 3

Thread: Followed guide, loaders give black screens

  1. #1
    Junior Member
    Join Date
    Oct 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Question Followed guide, loaders give black screens

    Hi everyone,

    I am a new user here on the forums, found this wonderful site trough Google and i am hoping someone has an idear on what's going on on my WII.

    WII system
    Menu version: 4.2E
    Serialnumber : LEH155...

    What i have done
    - Installed homebrew channel with bannerbomb & BootMii
    - Used this guide to install cIOS38 r14 CIOS and NeoGamma r8.
    - Installed WIIflow 1.1

    The problem
    The problem is that i keep getting black screens after i launch either NeoGamma or WIIflow. After i launch the application the screen goes black and console freezes. I have the SD card and a USB pen drive inserted into the console, the USB pen drive is not yet re-formatted.

    Is there some out there that has any clue on what might be going on here?

  2. #2
    Member wiidoggii's Avatar
    Join Date
    Oct 2008
    Location
    Dog House
    Posts
    1,051
    Thanks
    48
    Thanked 197 Times in 147 Posts
    PLEASE SEARCH, READ, AND THINK BEFORE DOING ANYTHING.


    Don't forget the thanks button...

  3. #3
    Junior Member
    Join Date
    Oct 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks for replying. It was not written in the guide i followed but after i installed CIOS222 myself it seems all to work now.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •