Page 2 of 2 FirstFirst 12
Results 11 to 20 of 20

Thread: Waninkoko 4.2 update...

  1. #11
    Junior Member
    Join Date
    Sep 2009
    Posts
    1
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Question HBC works, rest isn't

    Hey Guys,

    I am one of the fortunate to have updated my wii to 4.2e. Got HBC working but i am unable to install usbloader. Like to have this installed but nothing seems to work (not to HBC or wadmanager(also couldn't get that installed) Am i missing something ?

    All help is welcome.

  2. #12
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,150 Times in 1,065 Posts
    *Moaning sth abotu noobs not reading that 4.2 cant be hacked* Why dont you reada around?

  3. #13
    Junior Member Icewick's Avatar
    Join Date
    Aug 2009
    Location
    Las vegas, Nv
    Posts
    10
    Thanks
    1
    Thanked 1 Time in 1 Post
    Oops! This link appears to be broken. Yeah soo.
    System Menu 4.2
    cIOS38 rev15
    120GB HDD
    Wad Manager 1.4
    Usb LoaderGX rev843

  4. #14
    Junior Member
    Join Date
    Nov 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    So, I currently have bootmii using the installer 0.6 and the hbc and usbloader working well on 4.1u. What I don't understand is if the Waninkoko 4.2 updater is for me? Or is it for systems already at 4.2?
    In other words, can I use this to update my system from 4.1u to 4.2?
    My reason would be to protect my system for accidental update to Nintendo's 4.2.
    Thanks,
    JD

  5. #15
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,150 Times in 1,065 Posts
    well you can do it, but read the instructions 3 times and then some more before you do it.

  6. #16
    Junior Member
    Join Date
    Dec 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    My wii is at 3.4U and has a wiikey v1 w/ 1.9s. I haven't touched my wii in almost a year but really want to try punchout and super mario bros. wii. Can anyone point me to a good guide or tell what update i need to be at to play these?

    I have a very old version of homebrew channel and have never used Waninkoko or bootmii. I'm reading around in the FAQ and Guides section but am feeling a little overwhelmed and am hoping someone with some experience can help a brother out.

    Thanks.

  7. #17
    New Member HEROXOOT's Avatar
    Join Date
    Dec 2008
    Location
    Tennessee
    Posts
    475
    Thanks
    4
    Thanked 38 Times in 37 Posts
    No one should leave a 4.1 menu. The only way I will ever update again is if nintendo does something to make the wii need to be updated to use the internet. But even if this does happen, I am sure someone will have a hackfix for it.

  8. #18
    Senior Member WiiJohn's Avatar
    Join Date
    Jun 2009
    Posts
    5,953
    Thanks
    183
    Thanked 2,022 Times in 1,205 Posts
    Blog Entries
    11
    Quote Originally Posted by abe_froman View Post
    My wii is at 3.4U and has a wiikey v1 w/ 1.9s. I haven't touched my wii in almost a year but really want to try punchout and super mario bros. wii. Can anyone point me to a good guide or tell what update i need to be at to play these?

    I have a very old version of homebrew channel and have never used Waninkoko or bootmii. I'm reading around in the FAQ and Guides section but am feeling a little overwhelmed and am hoping someone with some experience can help a brother out.

    Thanks.
    Here is the guide for NSMB, I believe there is an update for wiikey chips.
    http://www.wiihacks.com/wii-games/28...ario-bros.html
    Its not required to update, but if you want go to 4.1.

  9. #19
    Junior Member
    Join Date
    Dec 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by WiiJohn View Post
    Here is the guide for NSMB, I believe there is an update for wiikey chips.
    http://www.wiihacks.com/wii-games/28...ario-bros.html
    Its not required to update, but if you want go to 4.1.
    Thanks for the response! Do you know if I'm okay running the mandatory update when i put in games like Wii Fit Plus and Punchout, assuming their from the correct region (ie NTSC-U)?

  10. #20
    New Member HEROXOOT's Avatar
    Join Date
    Dec 2008
    Location
    Tennessee
    Posts
    475
    Thanks
    4
    Thanked 38 Times in 37 Posts
    Quote Originally Posted by abe_froman View Post
    Thanks for the response! Do you know if I'm okay running the mandatory update when i put in games like Wii Fit Plus and Punchout, assuming their from the correct region (ie NTSC-U)?
    Dont run any updates, get the ios they need from around this forum.

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •