Page 3 of 3 FirstFirst 123
Results 21 to 29 of 29

Thread: Need help installing Wiiflow

  1. #21
    New Member jewie's Avatar
    Join Date
    Jan 2009
    Posts
    33
    Thanks
    6
    Thanked 3 Times in 3 Posts
    my hard drive is compatible and i have installed the wad

  2. #22
    Junior Member
    Join Date
    Oct 2009
    Posts
    5
    Thanks
    0
    Thanked 1 Time in 1 Post
    Quote Originally Posted by jewie View Post
    my hard drive is compatible and i have installed the wad
    Have you created a Fat32 partition and a WBFS partition?
    All you have to do is install the wiiflow zip file on the fat32 partition. Remove the SD card. Start up the channel file, and it should work..

    NOTE! you have to rename one of the folders in /apps/ to wiiflow

  3. 1 User Says Thank You thomasjs For This Useful Post


  4. #23
    New Member jewie's Avatar
    Join Date
    Jan 2009
    Posts
    33
    Thanks
    6
    Thanked 3 Times in 3 Posts
    i will have to try that
    4.2e
    500gig hdd
    usb loader gx
    neogamma
    mplayer ce

  5. #24
    New Member jewie's Avatar
    Join Date
    Jan 2009
    Posts
    33
    Thanks
    6
    Thanked 3 Times in 3 Posts
    ok i changed the name on the file in the apps and its all working now
    4.2e
    500gig hdd
    usb loader gx
    neogamma
    mplayer ce

  6. #25
    Junior Member
    Join Date
    Sep 2009
    Posts
    7
    Thanks
    2
    Thanked 0 Times in 0 Posts

    back again

    ok, I was having trouble getting games to install as we all may remember. So I installed the latest cIOS just to see and it fixed that issue. Games will now install but NO game will boot. it just black screens and I have to hard reboot the wii. I then installed the latest version of wiiflow to see if that was the problem, but no luck. It shows the covers, it installs the games, but it won't boot any of them where as before It would boot them until I had the install issue. Any advice?

  7. #26
    Junior Member
    Join Date
    Nov 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Wiiflow on SD card

    Quote Originally Posted by Mike710_0 View Post
    Hi guys. Just downloaded Wiiflow and got it working via and SD card. Just want it working via USB only though as im the SD card isnt mine. This is also alot more reliable than USB Loader GX.

    Im using a 4GB flash memory at the moment as im just testing it. Will be getting an external hard drive soon so no more discs.

    Just want someone to explain exactly what i have to do.

    Cheers!
    could you please tell me exectly how you installed wiiflow on you SD card? please?

  8. #27
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    You just have it so wiiflow's boot.dol is in a folder in sd:\apps

    e.g.
    sd:\apps\wiiflow\boot.dol
    Not really doing much Wii stuff these days.

  9. #28
    Junior Member
    Join Date
    Nov 2009
    Posts
    34
    Thanks
    4
    Thanked 0 Times in 0 Posts

    wiiflow cover issues

    i got wii flow on my sd card.. either running the wad.. or the boot.dol in apps... i get the wiiflow to load... im using the 222 version cause i need rockband accessories to work... and goes to covers.. and download.. all missing covers.. and it initializes the network.. then comes up downloading from.. and just hangs there forever.. once it went back to homebrew channell wihtout notification.. and still no covers... any ideas anyone?

    using newest version of wiiflow 1.1.


    Edit:: Also tried it on 249 for downloading covers.. and it freezes at the excat same spot. .. wont get my covers for me.. can anyone help out? .. its connected to the internet. .. test was successful.

    Edit:: ive installed the wad using wad manager... 3 of the different ones.. using 222.. and 249.. cant get covers.. can run the games though.. using the channel wads and the app homebrew .dol file to run. .. in the installing covers.. it shows... Downloading from.. http://wiitdb.com/wiitdb/artwork/coverfullHQ/US/R6EE4... and i cant see the rest if there is any more..
    and it just stays there... forever... no idea whats going on.. its on now for over an hour.. . ill let it run for a few more hours as im going out.. but please..s oemoen give me a hand with this. lol
    any info you needs ill be happy to provide.

    Edit:: got past the previous downloading from screen.. to downloading 0/100... and nothing more.. .. pls someone help out if possible. lol
    Last edited by TheRanker; 11-09-2009 at 08:58 AM.

  10. #29
    Junior Member
    Join Date
    Sep 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Gday fellas

    Not sure where to post this but anything will be of help.
    I have a mate that has a chip modded wii and i told him about how i have mine setup and that i use wiiflow.
    My question is, can wii flow be installed a him unit?
    Anything will be of help
    Thanks

Page 3 of 3 FirstFirst 123

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •