Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Beatles Rock Band 4.1U

  1. #1
    Junior Member
    Join Date
    Sep 2009
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Beatles Rock Band 4.1U

    I used "The Ultimate Tutorial 4.1U" to mod my wii and everything from old games to wii resort and GH5 work great. Yesterday I got GH5 working thru softchip. This morning I got Beatles Rock Band, Scrubbed it, Burned, and put it in. I tried both softchip like GH5, and also loading it in NeoGammaLoader 7. Green Flash and Black Screen.

    I know I am really close. What can I do or go to get this working?

    Thanks so much.

    TD from Montana

  2. #2
    New Member sociallyantisocial's Avatar
    Join Date
    Aug 2009
    Location
    Virginia Beach, Virginia
    Posts
    706
    Thanks
    23
    Thanked 781 Times in 143 Posts
    Quote Originally Posted by tuckerdaz View Post
    I used "The Ultimate Tutorial 4.1U" to mod my wii and everything from old games to wii resort and GH5 work great. Yesterday I got GH5 working thru softchip. This morning I got Beatles Rock Band, Scrubbed it, Burned, and put it in. I tried both softchip like GH5, and also loading it in NeoGammaLoader 7. Green Flash and Black Screen.

    I know I am really close. What can I do or go to get this working?

    Thanks so much.

    TD from Montana
    Green flashes generally mean you need to enable a 002 fix. Also what cIOS are you using?

  3. #3
    Junior Member
    Join Date
    Sep 2009
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    This is how I did my wii so you know everything. Thanks alot for the help:

    1) Format your SD card to FAT16. Copy the contents inside the sd folder to the root of your SD card
    2) Insert the SD card in the Wii and go to Data Management>Channels>SD Card press YES on the dialog box that asks to load boot.dol
    3) Install the Homebrew Channel and install BootMii as boot2
    4) Launch Bootmii
    5) Open the config menu (gears) and choose backup NAND (green arrow) wait for it to finish and restart the Wii
    6) Run Trucha Bug Restorer and choose "IOS36" and pick "Downgrade IOS15" and "Download IOS from NUS" then restart
    7) Run Trucha Bug Restorer again and choose "IOS15" then "IOS36 menu" set "IOS to slot 36" and "yes" "yes" "yes" to the 3 options then press "Install patched IOS36" and "Download IOS from NUS"
    8) Install cIOS36 rev10 to IOS249 using Network install mode
    9) Downgrade system IOS files using IOS Downgrader
    10) Downgrade to 3.2 using cIOS Downgrader even if you are already on 3.2 run this
    11) Run 4.1 Firmware-Updater.
    12) Using Dop-IOS install IOS60 v6174 with Sig Hash Check.
    13) Install preloader. On the install screen press 1
    14) Set your preloader settings. In preloader hacks enable "Skip disc update check"

    Then I installed Backup Launcher NeoGamma V7.

    THanks alot Buddy

  4. #4
    New Member sociallyantisocial's Avatar
    Join Date
    Aug 2009
    Location
    Virginia Beach, Virginia
    Posts
    706
    Thanks
    23
    Thanked 781 Times in 143 Posts
    Quote Originally Posted by tuckerdaz View Post
    This is how I did my wii so you know everything. Thanks alot for the help:

    1) Format your SD card to FAT16. Copy the contents inside the sd folder to the root of your SD card
    2) Insert the SD card in the Wii and go to Data Management>Channels>SD Card press YES on the dialog box that asks to load boot.dol
    3) Install the Homebrew Channel and install BootMii as boot2
    4) Launch Bootmii
    5) Open the config menu (gears) and choose backup NAND (green arrow) wait for it to finish and restart the Wii
    6) Run Trucha Bug Restorer and choose "IOS36" and pick "Downgrade IOS15" and "Download IOS from NUS" then restart
    7) Run Trucha Bug Restorer again and choose "IOS15" then "IOS36 menu" set "IOS to slot 36" and "yes" "yes" "yes" to the 3 options then press "Install patched IOS36" and "Download IOS from NUS"
    8) Install cIOS36 rev10 to IOS249 using Network install mode
    9) Downgrade system IOS files using IOS Downgrader
    10) Downgrade to 3.2 using cIOS Downgrader even if you are already on 3.2 run this
    11) Run 4.1 Firmware-Updater.
    12) Using Dop-IOS install IOS60 v6174 with Sig Hash Check.
    13) Install preloader. On the install screen press 1
    14) Set your preloader settings. In preloader hacks enable "Skip disc update check"

    Then I installed Backup Launcher NeoGamma V7.

    THanks alot Buddy
    Try updating your cIOS249. The link is in my sig for cIOS38rev14. That might clear up your issue. Also I have no expierence with NeoGamma but see if it has an option for 002 fix. If it does enable it and try it.

    EDIT: You also might want to get Hermes' cIOS 222/223

  5. #5
    Junior Member
    Join Date
    Dec 2008
    Posts
    57
    Thanks
    3
    Thanked 348 Times in 16 Posts
    or u could just install ios56 wad with cioscorp and play it at disc channel...

  6. #6
    Junior Member
    Join Date
    Aug 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Thumbs up

    Quote Originally Posted by tuckerdaz View Post
    I used "The Ultimate Tutorial 4.1U" to mod my wii and everything from old games to wii resort and GH5 work great. Yesterday I got GH5 working thru softchip. This morning I got Beatles Rock Band, Scrubbed it, Burned, and put it in. I tried both softchip like GH5, and also loading it in NeoGammaLoader 7. Green Flash and Black Screen.

    I know I am really close. What can I do or go to get this working?

    Thanks so much.

    TD from Montana
    You are very close, what you need to download is cios wad file rev 14 and then run your neogamma 7.

    Did mine last night and i have been up all night and day playing beatles rock band

  7. #7
    Junior Member
    Join Date
    Sep 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    what is the exact file name for cios wad file rev 14? Is this the IOS38-64-v3610.wad file you are talking about. If not can you tell me where to download it. What wii version are you using? I am using 4.1u softmodded w/ neogamma 7? I can load Rock band beatles but cannot get the quitar or drums working? any ideas? I used the softmod tutorial from Dogeggs guide.

  8. #8
    Junior Member
    Join Date
    Aug 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by finished1 View Post
    what is the exact file name for cios wad file rev 14? Is this the IOS38-64-v3610.wad file you are talking about. If not can you tell me where to download it. What wii version are you using? I am using 4.1u softmodded w/ neogamma 7? I can load Rock band beatles but cannot get the quitar or drums working? any ideas? I used the softmod tutorial from Dogeggs guide.
    i am using 4.1e softmodded and neogamma 7. send me your email address and i will send you rev14 of cios, delete the old wad and replace it with this one and everything should be fine.

    happy playing.


  9. #9
    Junior Member
    Join Date
    Nov 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I have the same green flash screen with all burned games I tried. I used this tutorial ( http://www.wiihacks.com/recommended-...tem-menus.html )to mod my wii.
    i am using 4.2e softmodded and neogamma R7 and ios249 (rev14).

  10. #10
    Junior Member
    Join Date
    Jan 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Ca

    I have a similar issue, but different. Maybe someone could help out?
    First off, I have cIOS rev 15. I usually boot from NeoGamma Beta 8 Rev 15. This is all on firmware 4.2U.
    When I load any rockband type game, it'll work just fine. However I cannot connect any instruments to it. Through my googling and searching, I found that the Soft-Chip loader should be able to get around this, so as long as it loads from merged IOS 37 + 38.

    Well, I've tried and tried. It'll give me an old #002 error unless I enable the 002 fix, and then I just get a green flash with a black screen.

    So I can either load the game fine, but without tools to play the game, or not load the game at all.

    What should I do?

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •