Results 1 to 8 of 8

Thread: Help Fixing WAD Manager for Error -1

  1. #1
    Junior Member
    Join Date
    Sep 2009
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Unhappy Help Fixing WAD Manager for Error -1

    Hey guys I recently just tried to install the Guitar Hero World Tour DLC onto the Wii so that I can download the songs onto my game however when I tried to install the WAD with the DLC on it I kept on getting the error -1 and I cannot install the WADS. I followed the guide http://www.wiihacks.com/recommended-...s-any-wii.html.

    I tried to use it and I succeded in using the CIOS with my Wii but still I get the error -1. I am pretty much out of ideas now because I can't figure it out after looking around the forums.

    If it helps my Wii is Version 4.1 and I was using the IOS36 with it.

    Can anyone help I'm begging please.

  2. #2
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,151 Times in 1,065 Posts
    place wads in wad file in SD card

  3. #3
    Junior Member
    Join Date
    Sep 2009
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Wow that was a little.....harsh for a first time poster. I was just asking for some help and FYI I did use punctuation. I may be new to Wii modding but I'm not new to manners or typing.

    I have got the Wii all set up and it has all the appropriate folders where they should be like Wads being in the Wad folder and such and the Wad manger being where it should be and such. My Wiihas the Homebrew channel set up alright and I have even used the Wads before but for some strange reason when I try and open the Wads they say there is an error -1. I do not know what this means but I tried using the above guide to fix it but still it has done nothing. I have been on the forum for a while now looking fora solution to my problem but so far nothing.

  4. #4
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,151 Times in 1,065 Posts
    -1 is i didn't find what i am looking for.

    also this is my sig

    ioses used by TBR and cios installer go to the root of the SD. ioses used by WAD manager go to the wad folder

  5. #5
    Junior Member
    Join Date
    Sep 2009
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Sorry man I thought I had broken some of the rules somehow with this whole thing but can you run that by me again. I got a little lost in all that you had said. I will try putting it in the SD card Root if that might help. I just don't understand how it isn't doing it now when it did before since I haven't done anything besides play games on it. Any more advice would be greatful.

  6. #6
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,151 Times in 1,065 Posts
    put what in the sd? unzip the file in the root, just that

  7. #7
    Member wiidoggii's Avatar
    Join Date
    Oct 2008
    Location
    Dog House
    Posts
    1,051
    Thanks
    48
    Thanked 197 Times in 147 Posts
    Quote Originally Posted by Akiro Wolfman View Post
    Hey guys I recently just tried to install the Guitar Hero World Tour DLC onto the Wii so that I can download the songs onto my game however when I tried to install the WAD with the DLC on it I kept on getting the error -1 and I cannot install the WADS. I followed the guide http://www.wiihacks.com/recommended-...s-any-wii.html.

    I tried to use it and I succeded in using the CIOS with my Wii but still I get the error -1. I am pretty much out of ideas now because I can't figure it out after looking around the forums.

    If it helps my Wii is Version 4.1 and I was using the IOS36 with it.

    Can anyone help I'm begging please.
    error ret -1 problems are caused by;
    1. SD card Compatiblity. Is it SDHC? if it is that maybe your problem.
    2. Bad wad file.
    3. Are you using cIOS rev9 or higher.
    PLEASE SEARCH, READ, AND THINK BEFORE DOING ANYTHING.


    Don't forget the thanks button...

  8. #8
    New Member
    Join Date
    Oct 2009
    Posts
    23
    Thanks
    5
    Thanked 0 Times in 0 Posts
    I too have run into that error -1 error using WiiCrazy Crap v1.66. It has nothing to do with the SD or where the wad file is. It seems that the program cannot read the file for some reason but I have only had this problem on a few files. No idea why it is doing this. It could be something is missing from the file? I have had it happen on both downloaded iso files and files copied into the HDD with USB loader v1.1 I also agree that sometimes the attitude of responses can be a bit condescending. We are newbies not stupidbies. I can learn if I can find information. There is a lot of information available here if you can find it. That is why I keep coming back in spite of the occasional 'attitude'. Just see if you can find a wad already done elsewhere on the net for the few files you cannot generate.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •