Page 3 of 12 FirstFirst 12345 ... LastLast
Results 21 to 30 of 113

Thread: cIOSCORP v3.4 Released!

  1. #21
    Junior Member Ven0m's Avatar
    Join Date
    Sep 2009
    Posts
    15
    Thanks
    0
    Thanked 3 Times in 3 Posts
    I can confirm Spider-Man: Web Of Shadows and Cursed Mountain (both US-NTSC) are working perfectly with cISOCORP v3.4!

  2. #22
    New Member juGGer1's Avatar
    Join Date
    Dec 2008
    Location
    714
    Posts
    64
    Thanks
    9
    Thanked 7 Times in 7 Posts
    i just recently installed v3.3. it works great. what are the major fixes to v3.4 in plain english?

    CoD4 Reflex: 4930 1783 4128
    CoD5 WAW: 4211 2870 2849
    Xbox gtag: ju66er

  3. #23
    Junior Member
    Join Date
    Aug 2009
    Posts
    14
    Thanks
    1
    Thanked 3 Times in 3 Posts
    @ven0m

    I can confirm that rockband beatles doesn't work through the disc channel with cioscorp 3.4 but it will work with cioscorp 3.2 and 3.3

    @da_letter_a

    Thanks again for all the work man you rock!
    Last edited by spam419; 09-14-2009 at 07:29 AM.

  4. #24
    Junior Member
    Join Date
    Sep 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    i get a error when cioscorp 3.4 tried to initialize my sd card. it says (ret =-1). can any one help? I have tried 2 different memory card and both give the same error. Have a ntsc wii with system menu 4.1u.

  5. #25
    Junior Member calisto's Avatar
    Join Date
    Mar 2009
    Posts
    5
    Thanks
    6
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by spam419 View Post
    @ven0m

    I can confirm that rockband beatles doesn't work through the disc channel with cioscorp 3.4 but it will work with cioscorp 3.2 and 3.3
    So did you just install 3.2 & 3.3 over the top of 3.4 or uninstall 3.4 first?

    Thanks

    Edit,

    Well restored my nand back to virgin & re installed cioscorp 3.3 but Rock Band Beatles does still not play through the disk channel, just a black screen :-(
    Last edited by calisto; 09-14-2009 at 02:16 PM.

  6. #26
    Junior Member
    Join Date
    Aug 2009
    Posts
    14
    Thanks
    1
    Thanked 3 Times in 3 Posts
    @calisto

    I did a nand restore to before my cioscorp install then installed one, revert, other, revert, so on....

    Not sure if you have it or not but did you install the cios56-rev14.wad? (it's not included in 3.2 or 3.3) I know you need it for GH5 and I didn't start test rockband without it installed. Sorry should have explained more. Hope this helps.

    Also what system are you running, my confirmation is based on 3.2U
    Last edited by spam419; 09-14-2009 at 02:44 PM.

  7. 1 User Says Thank You spam419 For This Useful Post


  8. #27
    Junior Member
    Join Date
    Jul 2009
    Posts
    1
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Thanks a million for this. I am new to modding but this was simple. I was running 4.1u with neogamma R6 and could get most things to work, but now GH5 and some others I was having trouble with are fine. Quick question, if I am running newest firmware do I need preloader to prevent updates? Is there any reason not to get it?

  9. #28
    New Member da_letter_a's Avatar
    Join Date
    Aug 2009
    Posts
    57
    Thanks
    0
    Thanked 116 Times in 19 Posts
    I don't have Rock Band The Beatles to test, but if someone could send me the tmd or partition.bin from the RB:TB disc, I can find out what IOS it uses and try to fix it.

    Also, is your Rock band The Beatles disc the same region and video mode as your wii (i.e. both PAL, or both NTSC-U)?

  10. #29
    Junior Member calisto's Avatar
    Join Date
    Mar 2009
    Posts
    5
    Thanks
    6
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by spam419 View Post
    @calisto

    cios56-rev14.wad? (it's not included in 3.2 or 3.3) I know you need it for GH5 and I didn't start test rockband without it installed. Sorry should have explained more. Hope this helps.

    Also what system are you running, my confirmation is based on 3.2U
    Brilliant, thanks m8, put 3.3 on, installed cios56-rev14.wad & bingo Beatles working through the disk channels

    Also da_letter_a

    Will get the tmd or partition.bin from the RB:TB disc & post it for you to look at.

    My Beatles is the same region as my Wii both PAL
    Last edited by calisto; 09-15-2009 at 08:17 AM.

  11. #30
    Junior Member Ven0m's Avatar
    Join Date
    Sep 2009
    Posts
    15
    Thanks
    0
    Thanked 3 Times in 3 Posts
    @ da_letter_a, I have a couple ideas/suggestions I'll pass along.

    Do you think it's possible to make a version that uses Hermes' IOS222/223 along Waninkoko's ISO249? Reason being I honestly believe Hermes' cISO is better at the moment and more stable with some games (GH5 for example) - and I don't believe dual layer games are bugged up like in rev14. I think it's safe to use both at the same time (or set it to use one or the other). I've heard people generally have better success with Hermes' cISO with some games over Waninkoko's cIOS.

    Also, I'd like to recommend a "lite" version that only installs the essential IOS' needed for general gameplay instead of overriding most if not all of the IOS' available. I'm sure a lite version would entice more users to try out cISOCORP.

    Thoughts?
    Last edited by Ven0m; 09-15-2009 at 08:42 AM.

Page 3 of 12 FirstFirst 12345 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •