Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Creating a nand backup

  1. #1
    New Member mac10's Avatar
    Join Date
    Jul 2009
    Posts
    28
    Thanks
    6
    Thanked 0 Times in 0 Posts

    Creating a nand backup

    When I softmodded I thought a back was created but i cant find it on the sd,is there any programmes to create one on a system that has none but has everything installed thanks

  2. #2
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,150 Times in 1,065 Posts
    oh god.... yes, run bootmii and do a nand backup. if your sd has a folder "bootmii" the backup is probably in there. If you don't find it, make one, but if your bootmii is ios, don't even bother

  3. #3
    New Member mac10's Avatar
    Join Date
    Jul 2009
    Posts
    28
    Thanks
    6
    Thanked 0 Times in 0 Posts

    Question

    Thanks for answering. I think bootmii is iso,as i cant acess bootmii threw homebrew channel and the only bin in the bootmii root is armboot.bin is there no other way to run bootmii to just make a backup

  4. #4
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,150 Times in 1,065 Posts
    if your bootmii is ios it s pretty much useless.. although it should run through hbc... also in bootmii/ios, you need a GC controller to do the backup

  5. #5
    New Member mac10's Avatar
    Join Date
    Jul 2009
    Posts
    28
    Thanks
    6
    Thanked 0 Times in 0 Posts
    When i click home on hbc theres no option to enter bootmii,on the sd the only folder thats anything to with bootmii is root SD bootmii with 3files in it armboot.bin,bootmii and ppcboot.elf apart from them there no sign of bootme,i cant acess preloader fine but it cant create a backup from what i've read.

  6. #6
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,150 Times in 1,065 Posts
    you may need to do te bannerbomb again if you don't have bootmii and install it

  7. #7
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    Bootmii should start every time you start your Wii if those 3 files are on your SD card. Sounds to me like you have it installed as boot2 but don't have an SD card that is compatible. Sandisk 2GB work well.
    Not really doing much Wii stuff these days.

  8. 1 User Says Thank You Tealc For This Useful Post


  9. #8
    New Member mac10's Avatar
    Join Date
    Jul 2009
    Posts
    28
    Thanks
    6
    Thanked 0 Times in 0 Posts

    Question

    Thanks for answering back,already using scandisk 2gig.I could try bannerbomb or would HackMii Inst. v0.3 be better to try if i go that route?My wii is working fine and everything runs like should,just would like a backup
    Done more reading and it seems that most say an if installed threw iso, backup is pretty much useless,is this true?

    Heres screen of whats on my sd and how its laid out


    Hackmii wont allow install saying no vulnerable iso installed
    Last edited by mac10; 09-06-2009 at 07:27 PM. Reason: screen added

  10. #9
    New Member biigstyk's Avatar
    Join Date
    Dec 2008
    Location
    N.Y.
    Posts
    284
    Thanks
    36
    Thanked 64 Times in 53 Posts
    i have a question about the nand backup .... Is a nand back up wii specific, or can i use back up from one wii to another? it just basically rewrites the system to a specific setup of ios' ? want to try to fix a old wii that got srcewed up, is it possible?

  11. #10
    New Member mac10's Avatar
    Join Date
    Jul 2009
    Posts
    28
    Thanks
    6
    Thanked 0 Times in 0 Posts
    little off topic here but noticed there a channel in wii channels with a ? takes up 15 blocks and has ??? under the big one can i remove this or is it softmod related

    ran s.check too it came back with this

    IOS number "Trucha bug" "Flash access" "Boot2 access" "Usb2.0 IOS tree"

    IOS2505 Enabled Disabled Disabled Enabled
    IOS249 Enabled Disabled Disabled Enabled

    starting to think bootmii never installed and only preloader was put in
    4.1E / cIOSx rev19 / Hermes v5

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •