Page 1 of 3 123 LastLast
Results 1 to 10 of 30

Thread: So, this "full-brick" ...............

  1. #1
    Junior Member
    Join Date
    Aug 2009
    Posts
    8
    Thanks
    2
    Thanked 0 Times in 0 Posts

    So, this "full-brick" ...............

    ... Makes my Wii un-recoverable ?.. I don't have a chip in it, and neither do I really plan to get one.

    I get that corrupted thing when I start up the system menu, I prolly got it after I installed HBC and all that stuff.. But meh, I can run the HBC fine through the bootmii but the system menu is messed up.

    I've been looking around on the boards now for a while, and can't seem to find anything that tells me how to un-brick this little wonder-machine of mine.

    So, can anyone tell me if it's possible or not

    I appreciate your help in beforehand, cause I'm kinda lost.

  2. #2
    New Member sociallyantisocial's Avatar
    Join Date
    Aug 2009
    Location
    Virginia Beach, Virginia
    Posts
    706
    Thanks
    23
    Thanked 781 Times in 143 Posts
    Quote Originally Posted by MDines View Post
    ... Makes my Wii un-recoverable ?.. I don't have a chip in it, and neither do I really plan to get one.

    I get that corrupted thing when I start up the system menu, I prolly got it after I installed HBC and all that stuff.. But meh, I can run the HBC fine through the bootmii but the system menu is messed up.

    I've been looking around on the boards now for a while, and can't seem to find anything that tells me how to un-brick this little wonder-machine of mine.

    So, can anyone tell me if it's possible or not

    I appreciate your help in beforehand, cause I'm kinda lost.
    Since you still have access to homebrew there are a few things you can do. Before I let you know i need to know what system menu you have and if your serial is an lu64 or lu65

  3. 1 User Says Thank You sociallyantisocial For This Useful Post


  4. #3
    Junior Member
    Join Date
    Aug 2009
    Posts
    8
    Thanks
    2
    Thanked 0 Times in 0 Posts
    I believe it's a RVL-001, european model.. But err, that's just the model number in the bottom.. Where do I find the LU number ?

    And can I see the system menu version somehow from HBC ?.. I remember it's a 3.4 but I do not remember the letter....

    I'm kinda new to this, but not braindead.. So I hopefully will understand most of your guidelines
    Last edited by MDines; 09-01-2009 at 02:10 PM.

  5. #4
    New Member sociallyantisocial's Avatar
    Join Date
    Aug 2009
    Location
    Virginia Beach, Virginia
    Posts
    706
    Thanks
    23
    Thanked 781 Times in 143 Posts
    The LU number should be on the back. it is your serial number. Also if it is a european wii and you had 3.4 firmware than it would be 3.4E

  6. 1 User Says Thank You sociallyantisocial For This Useful Post


  7. #5
    New Member
    Join Date
    May 2009
    Posts
    102
    Thanks
    16
    Thanked 18 Times in 18 Posts
    if you ca use homebrew still just use cIOS Downgrader or any region changer to reinstall system menu and should be good to go but i would do some reading before doing any of this

  8. #6
    New Member sociallyantisocial's Avatar
    Join Date
    Aug 2009
    Location
    Virginia Beach, Virginia
    Posts
    706
    Thanks
    23
    Thanked 781 Times in 143 Posts
    Quote Originally Posted by DrChronic View Post
    if you ca use homebrew still just use cIOS Downgrader or any region changer to reinstall system menu and should be good to go but i would do some reading before doing any of this
    If he has an LU64/65 downgrading has a high possibility of bricking his wii

  9. #7
    Junior Member technom8t's Avatar
    Join Date
    Jul 2009
    Posts
    312
    Thanks
    1
    Thanked 264 Times in 69 Posts
    i have herd of people installing/reinstalling preloader and it clears this problem and boots as normal????

    thats what i had to do when i installed Cioscorp, and it worked, may be worth a try?

  10. #8
    New Member sociallyantisocial's Avatar
    Join Date
    Aug 2009
    Location
    Virginia Beach, Virginia
    Posts
    706
    Thanks
    23
    Thanked 781 Times in 143 Posts
    It could. And why would anyone install cIOSCorp?

  11. #9
    Junior Member
    Join Date
    Aug 2009
    Posts
    8
    Thanks
    2
    Thanked 0 Times in 0 Posts
    I just figured out the black stuff on the white background are the letters , "ha ha"... Anyways, the serial number is a LEH24 ... So, no problems ?

  12. #10
    Junior Member
    Join Date
    Aug 2009
    Posts
    8
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Oh and, I do not have WiFi connection on the Wii, that was how I realised it was bricked when I wanted to go back to the system menu and set that up.

Page 1 of 3 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •