Results 1 to 10 of 10

Thread: No More Heroes, G-Force & Ice Age 3 Problems

  1. #1
    New Member
    Join Date
    Jul 2009
    Posts
    6
    Thanks
    8
    Thanked 0 Times in 0 Posts

    Question No More Heroes, G-Force & Ice Age 3 Problems

    This is a GREAT site!

    My Wii is 4.0, I use USB Loader GX and my external hard drive for all my games and have had no problems with any games (NTSC or PAL) except for these 3:

    No More Heroes - The game works great up until I die. When I die I get the Zaka TV screen that blinks "Hurry Up!" and it just stays there and nothing I press or do gets me past that screen, unless I hit reset and start over again and don't die.

    G-Force - I can go through all the opening scenes, but once I click on start game (or whatever its called), it just gets stuck on the loading screen and doesn't do anything.

    Ice Age 3 - The game starts up fine and the sound seems to work for maybe a minute or two into it and then there is no sound for the rest of the game and you can't hear what you're supposed to do next. FYI I checked the sound options and increased it all to 100% and nothing helps.

    Anyone have similar issues, guidance or advice?

    Thank you!!!

  2. #2
    New Member
    Join Date
    Jul 2009
    Posts
    6
    Thanks
    8
    Thanked 0 Times in 0 Posts
    Was this posted in the wrong place? If so, please move this.

    Thanks again!

  3. #3
    Senior Member
    Join Date
    Mar 2009
    Location
    USA
    Posts
    5,552
    Thanks
    364
    Thanked 2,240 Times in 1,111 Posts
    Blog Entries
    8
    1. your game freezing could be that your HDD is going to sleep/spinning down, use the software that came with your HDD to adjust the spindown time (increase time or turn spindown time off), also maybe a bad dump form a disc or a bad downloaded ISO.

    2. getting stuck on loading screen, maybe you got a bad dump from a disc or a bad downloaded ISO, also make sure you have any gamecube controllers/memory cards removed.

    3. no sound, don't know, maybe a bad dump or bad download.

  4. 1 User Says Thank You Stomp_442 For This Useful Post


  5. #4
    New Member
    Join Date
    Jul 2009
    Posts
    6
    Thanks
    8
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Stomp_442 View Post
    1. your game freezing could be that your HDD is going to sleep/spinning down, use the software that came with your HDD to adjust the spindown time (increase time or turn spindown time off), also maybe a bad dump form a disc or a bad downloaded ISO.

    2. getting stuck on loading screen, maybe you got a bad dump from a disc or a bad downloaded ISO, also make sure you have any gamecube controllers/memory cards removed.

    3. no sound, don't know, maybe a bad dump or bad download.
    Thanks.

    1) This doesn't really make sense because no matter where or when I would die, I will get that screen and nothing will get rid of it.

    2) I don't have any controllers connected, but are you saying to remove the SD card? If so, why wouldn't I have that problem with any other game.

    3) Thanks.

    Thanks again!

    Anyone else have any thoughts?

  6. #5
    Junior Member
    Join Date
    Jul 2009
    Posts
    4
    Thanks
    0
    Thanked 1 Time in 1 Post
    Quote Originally Posted by jjdavola View Post
    This is a GREAT site!

    My Wii is 4.0, I use USB Loader GX and my external hard drive for all my games and have had no problems with any games (NTSC or PAL) except for these 3:

    No More Heroes - The game works great up until I die. When I die I get the Zaka TV screen that blinks "Hurry Up!" and it just stays there and nothing I press or do gets me past that screen, unless I hit reset and start over again and don't die.

    G-Force - I can go through all the opening scenes, but once I click on start game (or whatever its called), it just gets stuck on the loading screen and doesn't do anything.

    Ice Age 3 - The game starts up fine and the sound seems to work for maybe a minute or two into it and then there is no sound for the rest of the game and you can't hear what you're supposed to do next. FYI I checked the sound options and increased it all to 100% and nothing helps.

    Anyone have similar issues, guidance or advice?

    Thank you!!!
    I have this SAME problem for G Force and Ice Age 3 Except only on discs. Ice age 3 and G Force play perfectly on USB. Haven't tried No More Heroes.
    You ever figure this out?

  7. 1 User Says Thank You SUX2BU For This Useful Post


  8. #6
    New Member
    Join Date
    Jul 2009
    Posts
    6
    Thanks
    8
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by SUX2BU View Post
    I have this SAME problem for G Force and Ice Age 3 Except only on discs. Ice age 3 and G Force play perfectly on USB. Haven't tried No More Heroes.
    You ever figure this out?
    I did, but it involved getting a new iso for G-Force and Ice Age 3. Now they both work perfectly and my nieces and nephew are happy clams.

    Not that you care, but my No More Heroes (which is my game) issue was resolved too. I was such a n00b with that game I didn't realize I had to shake the wiiremote to get past that screen.

  9. #7
    Junior Member
    Join Date
    Jul 2009
    Posts
    4
    Thanks
    0
    Thanked 1 Time in 1 Post
    Well, i just changed my settings on Neogamma to
    Region options:
    Boot language: Console default
    Force Video: Wii
    Patch Vdieo: All
    VID TV Patch: Yes
    Patch Country Country String: Yes
    and they both worked.

  10. #8
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,168
    Thanks
    307
    Thanked 9,560 Times in 2,969 Posts
    Blog Entries
    15
    Quote Originally Posted by jjdavola View Post
    This is a GREAT site!



    G-Force - I can go through all the opening scenes, but once I click on start game (or whatever its called), it just gets stuck on the loading screen and doesn't do anything.
    To make G-force work make sure your settings are
    002 fix = enabled
    Language = system default (NOT ENGLISH)

    The language setting is what causes the gaming to hang at loading.

  11. #9
    Junior Member
    Join Date
    Jan 2010
    Posts
    4
    Thanks
    12
    Thanked 0 Times in 0 Posts
    Ice Age 3 - The game starts up fine and the sound seems to work for maybe a minute or two into it and then there is no sound for the rest of the game and you can't hear what you're supposed to do next. FYI I checked the sound options and increased it all to 100% and nothing helps.
    Same for Ice Age 3. Had no audio with USB Loader GX.

    Changed audio to: 'system/console default' from the settings menu for this game

    and audio problems are solved.
    Last edited by Redb2; 01-19-2010 at 02:20 AM.

  12. #10
    New Member
    Join Date
    Mar 2011
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Unhappy IceAge 3 not working

    I have same problem help for setting for IceAge3 game

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •