Page 1 of 9 123 ... LastLast
Results 1 to 10 of 81

Thread: New Softmod, Neogamma 7 DVD Read Error 1101 help needed...

  1. #1
    Junior Member
    Join Date
    Aug 2009
    Posts
    24
    Thanks
    2
    Thanked 2 Times in 2 Posts

    New Softmod, Neogamma 7 DVD Read Error 1101 help needed...

    4.1 US virgin Wii.

    Started here:
    http://www.wiihacks.com/recommended-...n-4-0-wii.html

    • BootMii installed as boot2.
    • Backed up NAND.
    • Installed DVDx.
    • Installed HBC.


    I then installed cIOS38r14 and Neogamma 7.
    Ran NeoGamma, it told me I didn't have a 249 cIOS

    Next:
    http://www.wiihacks.com/recommended-...s-any-wii.html

    • Go to Homebrew channel and run Trucha Bug Restorer, load IOS36, press 1, read the warnings then select 'downgrade IOS15', select to load IOS from SD card then let it do its job.
    • Run Trucha Bug Restorer again this time load IOS15 on first screen, select the IOS36 menu & install patched (select 'yes' on all 3 patches) IOS36 to slot 36, again using IOS from SD card.
    • Run Trucha Bug Restorer again, load IOS36 and this time select restore IOS15.
    • Run cIOS38r14 installer select IOS36 as the one it should use and then select wad install.

    Tried NeoGamma7 again, no more missing cIOS message, but I get a 'DVD Read error 1101'.

    Downgraded to cIOS38r13a and NeoGamma6, I get a 'DVD Read error 972.'

    Backup disk is Wii Sports Resort Usa.
    I've tried burning at 8x and 4x on a DataWare (Yuden) DVD-R.
    Also tried burning at 8x on a Sony DVD+R.
    All return same error.
    Dvd burner I think is a notebook LG GSA-T20N DVD±RW Dual Layer burner.

  2. 1 User Says Thank You whodat666 For This Useful Post


  3. #2
    Junior Member
    Join Date
    Aug 2009
    Posts
    24
    Thanks
    2
    Thanked 2 Times in 2 Posts
    ciosRev10, neogamma6, load from usb, works great so far, even with WSR.

    Good luck!

  4. #3
    Junior Member
    Join Date
    Dec 2008
    Posts
    57
    Thanks
    3
    Thanked 348 Times in 16 Posts
    wii need DVD-R

    use imgburn to burn your iso

  5. #4
    Junior Member
    Join Date
    Aug 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Smile

    Just install cisos36_rev10 and use neogamma v6 it will work

  6. #5
    Junior Member
    Join Date
    Aug 2009
    Posts
    18
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Okay

    I've done everything from this thread:

    http://www.wiihacks.com/recommended-...d-any-wii.html

    I haven't added or removed anything.

    As far as I know, at the bottom of my NEOGammaloader it says:

    NEOGamma R7, IOS249 (Rev 14)

    Can anyone give me stepbystep instructions as to what to do from here?

    ANd if I change anything, will it stop my other backup games that already work, stop working? Please help immediately. Thanks.

  7. #6
    Junior Member
    Join Date
    Aug 2009
    Posts
    24
    Thanks
    2
    Thanked 2 Times in 2 Posts
    Find the rev 10 cios installer, run that. Now you should see rev 10 at bottom of NeoGamma.

    Run NeoGamma 6 and see if it works.

  8. #7
    New Member
    Join Date
    May 2009
    Posts
    15
    Thanks
    0
    Thanked 3 Times in 3 Posts
    try burning at a slower speed had ther same problem and writing a 4 speed cured it

  9. #8
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,150 Times in 1,065 Posts
    try verbatims they never fail... also rev10/neo6: good advice

  10. 1 User Says Thank You messie For This Useful Post


  11. #9
    Junior Member
    Join Date
    Oct 2009
    Posts
    20
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Well i also have the same problem with a couple games. Grand Slam Tennis and Sport Resort. I have resorted to using usb loader gx and an external hard drive with wbfs x for mac to move the isos over. I dont' have any other backups to try but nothing seems to work. I've gone through 3 disks. People are saying try rev 10 and neo 6 but how do i do that? I just followed the directions in the wii hack as is in the tutorial page.

  12. #10
    Junior Member dramaqueen126's Avatar
    Join Date
    Oct 2009
    Location
    BOREHAMWOOD,HERTS.UK.
    Posts
    10
    Thanks
    12
    Thanked 1 Time in 1 Post
    i had virgin 1.4e ,did exact same installation as you cios38 rev7 with ios 36 but noticed in my softmod package spare ios 38 wad.did you follow same guide as me on afterdawn.com???maybe thinking should reinstall cios38rev7 with 38 ios as it says in the title,also getting same error.1101.must be answer what is the extra ios in my package for???will try again let you know!!

Page 1 of 9 123 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •