Page 2 of 2 FirstFirst 12
Results 11 to 17 of 17

Thread: Loading a Few WAD's -> Black Screen (of Death?)

  1. #11
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    I'm afraid I didn't have those latest 5149 versions in my Mediafire until now, I've just uploaded them now.
    Not really doing much Wii stuff these days.

  2. #12
    Junior Member
    Join Date
    Sep 2009
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Hello, I have just followed the guide and everything installed ok, but when i try to load a wad game the screen just goes blank and the wiimote stops working. i have tried 6 wad games so far and they all appear as a channel but when i click on start the screen just goes blank. my wii is a 4.0e before any of the mods where performed. Any help with this would be much appreaciated.Thanks

  3. #13
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    Quote Originally Posted by no1john View Post
    Hello, I have just followed the guide and everything installed ok, but when i try to load a wad game the screen just goes blank and the wiimote stops working. i have tried 6 wad games so far and they all appear as a channel but when i click on start the screen just goes blank. my wii is a 4.0e before any of the mods where performed. Any help with this would be much appreaciated.Thanks
    If by guide you are referring to the Dogeggs softmod tutorial, then you either did not perform, or it was not performed successfully, Step 5d.

    You need to install the IOS's provided in the softmod pack for the installation of:
    IOS38-64-v3610
    IOS50-64-v4889
    IOS53-64-v5149
    IOS55-64-v5149

  4. #14
    Junior Member ANDREWFITZGERALD's Avatar
    Join Date
    Jan 2009
    Location
    UK
    Posts
    58
    Thanks
    47
    Thanked 5 Times in 5 Posts
    Just A Quickie...
    What Games use IOS50-64-v4889..

  5. #15
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    None of them. It's the System menu for 3.4 and is in the tutorial to prevent a slew of bricks caused by downgrading. It causes no harm to your system and can only bring goodness to you.
    Not really doing much Wii stuff these days.

  6. #16
    Junior Member
    Join Date
    Oct 2009
    Posts
    1
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by gen3sf View Post
    If by guide you are referring to the Dogeggs softmod tutorial, then you either did not perform, or it was not performed successfully, Step 5d.

    You need to install the IOS's provided in the softmod pack for the installation of:
    IOS38-64-v3610
    IOS50-64-v4889
    IOS53-64-v5149
    IOS55-64-v5149
    So re-did this part of the soft mod and still can not get the wad to work. I am trying to load pac-man which is an old game and I though should work.

    Please help.

  7. #17
    Junior Member
    Join Date
    Oct 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I have the same problem with pacman, used freethewad to change it to ntsc, but when I run it the screen goes black. However, F-zero works fine. did all the steps right, so may be something wrong with just pac-man? my file size is 12,345 KB (win7 file system).

    also tried using free region and same problem. though PAL gives me 'this channel can't be used".


    Edit: read in another post that it may be due to being from an older firmware so there's an incompatibility from that?
    Last edited by thompross; 10-30-2009 at 08:51 PM. Reason: new info

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •