Page 1 of 5 123 ... LastLast
Results 1 to 10 of 49

Thread: cIOS38 rev14

  1. #1
    Senior Member
    Retired WiiHacks Staff
    Dogeggs's Avatar
    Join Date
    Jan 2009
    Location
    South UK
    Posts
    3,186
    Thanks
    78
    Thanked 9,872 Times in 865 Posts

    cIOS38 rev14

    It's out! - Download

    NAND Emulation is going to need another app that should be released sometime this month

    [ CIOS38 rev 14 ]:

    - Support for games with new error 002.
    - DIP plugin updated (cover commands emulation fixed).
    - ES plugin updated.
    - FFS plugin updated.
    - EHCI module improved.
    - SDHC module improved.
    - FAT module improved.
    - Implemented new anti error 001 system.
    - Anti error 002 system removed.
    - NAND emulation system added (from SD/USB device).
    - Content override system added (from SD/USB device).
    - System Menu support (Disc Channel works again).
    - Installer support for cBoot2.
    - Installer support for all IOS.
    - Some bugs fixed.
    Last edited by Dogeggs; 07-27-2009 at 01:12 AM. Reason: fixed ios38


  2. #2
    Junior Member
    Join Date
    Jul 2009
    Posts
    1
    Thanks
    1
    Thanked 0 Times in 0 Posts
    It's great! Waiting so long time. Thanks!

  3. #3
    Senior Member
    Join Date
    Mar 2009
    Location
    USA
    Posts
    5,552
    Thanks
    364
    Thanked 2,241 Times in 1,111 Posts
    Blog Entries
    8
    NAND emulation, nice. Is this a new form of brick protection? Say you are running a NAND in emulation and brick it, will this do anything to your orginal NAND?

    I read a rumor of this about a week ago, but didn't if it was true?



    EDIT - but dogeggs, did you mean to include IOS38-64-3609, shouldn't the included file have been IOS38-64-3610, like the one in the readme?
    Last edited by Stomp_442; 07-26-2009 at 04:05 PM.

  4. #4
    Junior Member
    Join Date
    Jul 2009
    Posts
    6
    Thanks
    0
    Thanked 1 Time in 1 Post

    Exclamation Watch Out

    Hey Guys, Great News....well I think so. I updated just about 15mins ago and now all my games give Error 002 from Cover Floader 1.0 and SD/USB Loader 1.5 Also when scrolling down the list in SD/USB Loader I spits out a (Proram) Exception kinda like a DSI Exception. It wasn't just a one off I tried a few times still the same result. Anyone else getting these symtoms with Rev.14

    -Justin

  5. #5
    Junior Member
    Join Date
    Jul 2009
    Posts
    6
    Thanks
    0
    Thanked 1 Time in 1 Post
    EDIT - but dogeggs, did you mean to include IOS38-64-3609, shouldn't the included file have been IOS38-64-3610, like the one in the readme?
    I know i needed IOS38-64-3610.wad in the root of the SD card i didn't need 3609 :S or did I?


    -Justin

  6. #6
    ecw
    ecw is offline
    New Member
    Join Date
    Nov 2008
    Posts
    39
    Thanks
    0
    Thanked 20 Times in 8 Posts
    Quote Originally Posted by Justinra View Post
    I know i needed IOS38-64-3610.wad in the root of the SD card i didn't need 3609 :S or did I?


    -Justin
    Curious minds would like to know. Did anyone install it with the included WAD?

  7. #7
    Junior Member
    Join Date
    Jul 2009
    Posts
    6
    Thanks
    0
    Thanked 1 Time in 1 Post
    Quote Originally Posted by ecw View Post
    Curious minds would like to know. Did anyone install it with the included WAD?
    Included WAD? where abouts was that? I looked in my rar download and no wad there....hmmmmm


    -Justin

  8. #8
    New Member VashTS's Avatar
    Join Date
    Mar 2009
    Posts
    362
    Thanks
    1
    Thanked 77 Times in 55 Posts
    nah i did network install, as usual. works great loaded up 2 games back to back from usb without restarting the wii, very nice. now just to wait for the nand emulation and wiiware/vc loading from usb, hopefully will be here in a few days i would assume, if waninkoko doesn't released something, maybe an independent person can make software for it

  9. #9
    Junior Member
    Join Date
    Jul 2009
    Posts
    6
    Thanks
    0
    Thanked 1 Time in 1 Post
    I'm having big problems with my install...well it installs but error 002 for all games etc i think ill need to reinstall it doing a network install thanks for the info and ill post updates to my problem.

    -Justin

  10. #10
    New Member VashTS's Avatar
    Join Date
    Mar 2009
    Posts
    362
    Thanks
    1
    Thanked 77 Times in 55 Posts
    if you did a wad install you probably used the version that was included, in the readme is states to use IOS38-64-3610.wad, but in dogeggs pack here included is IOS38-64-3609.wad, probably will make a difference, use network and see what happens..it tested 2 games that use 002 fix and they worked fine

Page 1 of 5 123 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •