Results 1 to 5 of 5

Thread: original korean games wont work w/3.2u softmodded..

  1. #1
    Junior Member
    Join Date
    Jun 2008
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    original korean games wont work w/3.2u softmodded..

    need yer help here dudes,my 3.2U softmodded wii w/back up loader wont read my korean friends original korean wii games. but reads all my back-ups & usa original disc. maybe you can help me coz im selling my unit to him. thanks in advance!

  2. #2
    Banned
    Join Date
    May 2009
    Posts
    675
    Thanks
    3
    Thanked 139 Times in 104 Posts
    little light on the details there sport. what happens when you try? What've you done to the Wii? What are you using to try to start the discs?

  3. #3
    Junior Member
    Join Date
    Jun 2008
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    my wii has cios rev8 installed and backup loader channel installed never had problems w/other region/back-up games only w/ this original korean games. by the way,i use backup loader when i play it coz i dont have a modchip installed.

  4. #4
    Banned
    Join Date
    May 2009
    Posts
    675
    Thanks
    3
    Thanked 139 Times in 104 Posts
    what happens when you try?

  5. #5
    Junior Member
    Join Date
    Jun 2008
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    korean games

    sorry for my late reply,i did some chores for my aunt. anyways,when i try to play it on backup loader the screens just stays blank(black screen).

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •