Page 1 of 2 12 LastLast
Results 1 to 10 of 18

Thread: Neo gamma R6 (or R4) help

  1. #1
    New Member
    Join Date
    Jul 2009
    Posts
    25
    Thanks
    4
    Thanked 1 Time in 1 Post

    Neo gamma R6 (or R4) help

    I recently used the tutorial at
    http://www.wiihacks.com/recommended-...-cboot2-4.html

    to put the backup loader on my wii. i had used the bannerbomb way to put the homebrew channel on the wii..

    So i made up a backup of super Mario galaxy (i know i did everything right) put it in, ran neo gamma R4 and pressed run from DVD. it says loading DVD for like 5 seconds then it says error: no DVD (n)

    i then put R6 on wii, runnable through the homebrew channel. i launched it and tried, and it did the same thing. Then i realized that when i put the DVD back in my laptop it couldn't retrieve any data from the disc. So am i doing something wrong, or is it just my laptop's cheap "DVD recorder"?

  2. #2
    Junior Member
    Join Date
    Mar 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    need cios

    you need to install cios before using neogamma.

  3. #3
    Senior Member
    WiiHacks Staff
    Nancy the Moderator

    VWA, Game Master, News Hound
    Only site donators may send a PM to WiiHacks Staff
    Red_Gh0st's Avatar
    Join Date
    Jul 2009
    Location
    Puerto Rico. Sexyness: 2376
    Posts
    6,289
    Thanks
    628
    Thanked 2,143 Times in 1,350 Posts
    Blog Entries
    26
    i have the same and i installed cIOS 38 rev 14 and still says NO DVD (n) waht should i do and it happend in mario galaxy

  4. 1 User Says Thank You Red_Gh0st For This Useful Post


  5. #4
    Junior Member
    Join Date
    May 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    try using tuff discs or datawrite yellow cheap discs not very good for the wii and write at single speed

  6. #5
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,150 Times in 1,065 Posts
    Quote Originally Posted by ikesmasher View Post
    I recently used the tutorial at
    http://www.wiihacks.com/recommended-...-cboot2-4.html

    to put the backup loader on my wii. i had used the bannerbomb way to put the homebrew channel on the wii..

    So i made up a backup of super Mario galaxy (i know i did everything right) put it in, ran neo gamma R4 and pressed run from DVD. it says loading DVD for like 5 seconds then it says error: no DVD (n)

    i then put R6 on wii, runnable through the homebrew channel. i launched it and tried, and it did the same thing. Then i realized that when i put the DVD back in my laptop it couldn't retrieve any data from the disc. So am i doing something wrong, or is it just my laptop's cheap "DVD recorder"?
    it s probably the dvd. Use verbatim DVD-r burned at 2x or 4x and retry...

  7. 3 Users Say Thank You to messie For This Useful Post


  8. #6
    Junior Member
    Join Date
    Oct 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    copy protect....mario galaxy

    that games copy protected

  9. #7
    CAJ
    CAJ is offline
    Junior Member
    Join Date
    May 2009
    Location
    Mass
    Posts
    32
    Thanks
    3
    Thanked 3 Times in 3 Posts

    "no dvd" and "time out" solution

    Using NeoGamma on IOS199 instead of IOS249. Works on burned games, including Super Mario Galaxy. Very simple fix.


    1) Download this: cIOS199 pack.rar

    2) Download and unpack "cios199 pack.rar"

    3) Unpack "cios199_cios249-v14.rar" and put "cios199_cios249-14.wad" into your wads folder

    4) Open Folder "NeoGammaForcIOS199" and put folder "NeoGamma" and also "triforce_r74_cios199" in your apps folder

    5) Download this: MEGAUPLOAD - The leading online storage and file delivery service

    6) Unpack "NeoGamma-Fowarder-UNGF.rar" and put "NeoGamma-Fowarder-UNGF.wad" in your wad folder

    7) run Triforce via homebrew and start with wad selected, choose "wad manager" under start, then hit start. Choose IOS199 and install "cios199_cios249-v14.wad"

    8) Exit and Install NeoGamma-Fowarder-UNGF.wad with Wad Manager

    you now have a NeoGamma Channel that uses cIOS 199 instead of 249, no more "no dvd" or timeouts!

    If you're using PAL games they might come up in black and white.
    If so, Use these settings to fix that:

    -Region Options
    Boot Lang: Auto force
    Force Video Wii
    Patch Video All
    VIDTV yes
    Patch Country Str: Yes
    Last edited by CAJ; 01-23-2010 at 05:40 AM.

  10. #8
    Junior Member
    Join Date
    Mar 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi
    I am a newbie looking for some help. You mentioned 'simply put neo gamma folder' after extracting. Question is - do you want to me rename the folder or put a empty neogamma folder in the wads fodler. I tried the former am not able to do step 7. I have version 4.1.
    Last edited by kani; 01-23-2010 at 05:44 AM. Reason: found the problem

  11. #9
    CAJ
    CAJ is offline
    Junior Member
    Join Date
    May 2009
    Location
    Mass
    Posts
    32
    Thanks
    3
    Thanked 3 Times in 3 Posts
    I'm not so sure about 4.1 because I've only modded 3.2 Wii's.

    to your question about #4, I missed a step: after you unpack "cios199" you will see a folder titled "Neogammaforiso199" and in that folder is the folder "neogamma"

    give that a try and see if step 7 works for you

  12. #10
    Junior Member
    Join Date
    Mar 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Found the fix, i m supposed to take new gamma folder under the main neo gamma folder, do not have to rename the neogamma folder. But am getting new error - no cios error # 1051 now. any ideas?

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •