Results 1 to 4 of 4

Thread: I need some help, ima newbie lol

  1. #1
    Junior Member
    Join Date
    Jul 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    I need some help, ima newbie lol

    im lost lol I installed the new bannerbomb kit on my WII, i got the homebrew chan, i can even play emus but when i go to play a backup i get no cios! wtf!

    I used the Cios in the bannerbomb kit and it looked like it went threw all the steps. Am i doing something wrong?

  2. #2
    New Member
    Join Date
    Jul 2009
    Posts
    25
    Thanks
    4
    Thanked 1 Time in 1 Post
    i dont think there was a cIOS in the bannerbomb kit...
    all there was was homebrew channel, bootmii, and something else that wasent a cios

  3. #3
    Banned
    Join Date
    May 2009
    Posts
    675
    Thanks
    3
    Thanked 139 Times in 104 Posts
    Ya. What i'd do there, and this is just me mind you. I'd follow an actual guide. Now where to find one of those? The TWO sections labeled "guides" on this site are actually traps. They're full of laser wearing crocodiles.

  4. #4
    Junior Member
    Join Date
    Jun 2009
    Posts
    44
    Thanks
    0
    Thanked 14 Times in 4 Posts
    As the others have said, no cIOS in necessary for the wii to work. Just go to the guides section. They are not a trap. Ossot was just being silly.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •