Results 1 to 6 of 6

Thread: [Help!!] Wii brick - Maybe Semi?!

  1. #1
    New Member
    Join Date
    Sep 2008
    Posts
    18
    Thanks
    1
    Thanked 2 Times in 1 Post

    [Fixed!] Wii Csm Semi-Brick

    Hey guys,

    I just bricked my wii today

    I was installing a theme and this was not the first time and then i exited from homebrew, my wii loads fine but now every channel that i click a get a black screen saying "The system fyles are corrupted." . I cant even go to the homebrew channel or wii settings!

    I have an hard modded wii, im running on 3.2E and i dont have bootmii or preeloader

    What should i do? Can i load the preeloader with a dvd or something or even bootmii??


    Plz help, what should i do?

    |--Edit--|

    Fixed!
    Last edited by grufalao; 07-15-2009 at 01:28 PM.

  2. #2
    New Member jonathanb9595's Avatar
    Join Date
    Mar 2009
    Location
    Earth
    Posts
    697
    Thanks
    78
    Thanked 159 Times in 121 Posts
    do you have an old gamecube controller? because if you can get the savemiifrii thing 2 work it will unbrick wii (but there are steps i left out cause i wanna make sure you have GC controller )

    This time i made sure....





    I'm gonna help you

    Wiihacks IRC
    MK:1333-5496-0297
    Brawl: 2406-5287-1013

  3. #3
    New Member
    Join Date
    Sep 2008
    Posts
    18
    Thanks
    1
    Thanked 2 Times in 1 Post
    My wii is now fixed and 100% working

    The guys from wadder.net helped me ont their forum because was with them software that i semi-bricked my wii..


    Now i need to make you some questions about bootmii and preloader.


    I installed on my wii the bootmii and preloader 0.29 to prevent wii bricks.

    The preloader autoboots perfectly but the bootmii only sometimes and i dont know if bootmii will autoboot anymore since i installed the preloader.

    In this passed day i installed bootmii as IOS and as boot2 and then i turned my wii off and then turned it on and nothing happens. In the next day i turned all my cables on (because i turn them off every day), then turned wii on and bootmii loaded *.* Then i thaught that everything was working, but to have 100% shure i turned my wii off and then turned it on again and the bootmii didnt appeared again... strange isnt it??

    Then after that i need to take a bath soo i taught that giving some time and turning cables off and then on again and turning the wii on, the bootmii would load again... And it worked! but things kept strange i thaught that bootmii should load at first while im turning my wii on?!


    Then i installed the preloader and since that, bootmii didnt autoboot anymore turning all the cables off or not. Only preloader autoboots and perfectly but the most important is bootmii what should i do to autoboot both? First bootmii and then preloader. What should i do? I did something wrong?

  4. #4
    Junior Member bsmalley23's Avatar
    Join Date
    Jun 2009
    Location
    Boswell, PA
    Posts
    123
    Thanks
    18
    Thanked 88 Times in 57 Posts

    Us

    Quote Originally Posted by grufalao View Post
    My wii is now fixed and 100% working

    The guys from wadder.net helped me ont their forum because was with them software that i semi-bricked my wii..


    Now i need to make you some questions about bootmii and preloader.


    I installed on my wii the bootmii and preloader 0.29 to prevent wii bricks.

    The preloader autoboots perfectly but the bootmii only sometimes and i dont know if bootmii will autoboot anymore since i installed the preloader.

    In this passed day i installed bootmii as IOS and as boot2 and then i turned my wii off and then turned it on and nothing happens. In the next day i turned all my cables on (because i turn them off every day), then turned wii on and bootmii loaded *.* Then i thaught that everything was working, but to have 100% shure i turned my wii off and then turned it on again and the bootmii didnt appeared again... strange isnt it??

    Then after that i need to take a bath soo i taught that giving some time and turning cables off and then on again and turning the wii on, the bootmii would load again... And it worked! but things kept strange i thaught that bootmii should load at first while im turning my wii on?!


    Then i installed the preloader and since that, bootmii didnt autoboot anymore turning all the cables off or not. Only preloader autoboots and perfectly but the most important is bootmii what should i do to autoboot both? First bootmii and then preloader. What should i do? I did something wrong?
    i think u should choose preloader or bootmii, not both. they both serve the same function. the 2 together could cause problems. i havent had any problems with just preloader and it saved me once.
    My Wii System
    GC2-DMS Chipset - Wasabi Dx/Zero
    3.2u Firmware - HB Channel - Bootmii as Boot2
    Cios R14 - Neogamma R8B7

    LG GDR 8163b for backups



    Hit the "Thanks" if im useful.

  5. #5
    New Member
    Join Date
    Sep 2008
    Posts
    18
    Thanks
    1
    Thanked 2 Times in 1 Post
    Can preloader save us from a full brick?

  6. #6
    Junior Member bsmalley23's Avatar
    Join Date
    Jun 2009
    Location
    Boswell, PA
    Posts
    123
    Thanks
    18
    Thanked 88 Times in 57 Posts

    Us

    Quote Originally Posted by grufalao View Post
    Can preloader save us from a full brick?
    yes it can. i shut my router off in the middle of a nintendo update and the only thing that would load was preloader. it said system menu error. i was able to launch homebrew via preloader then downloaded a new firmware with cios downgrader.
    My Wii System
    GC2-DMS Chipset - Wasabi Dx/Zero
    3.2u Firmware - HB Channel - Bootmii as Boot2
    Cios R14 - Neogamma R8B7

    LG GDR 8163b for backups



    Hit the "Thanks" if im useful.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •