Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: PAL games on NTSC Wii

  1. #1
    Junior Member rob79's Avatar
    Join Date
    Jun 2009
    Location
    NS, Canada
    Posts
    25
    Thanks
    4
    Thanked 4 Times in 4 Posts

    Ca PAL games on NTSC Wii

    Hey everyone,

    All apologies if these questions are answered somewhere else, but I've been searching for an hour and can't figure things out...

    Anyway, I was just trying to play Madworld (PAL) on my softmodded Wii 4.0U... I use the newest Neogamma loader and every NTSC game (including new ones like Ghostbusters) play without a hitch. When I load up the PAL version of Madworld the game will load/run but it's in black and white and pushed off the bottom of the screen. So I tried forcing the video to NTSC but it freezes up (green screen flashes and then everything goes pink) and I have to hold in the power button to get my Wii to reboot.

    I've tried making the WADs region free and then reinstalling with no success, running the ISO through WiiFrii without success...

    Since the game runs I figure it's just something with the output settings in my backup loader. Does anyone know a fix for this?

    Thanks in advance to anyone who can help. As I said I've seen quite a few threads on the boards with people reporting the same thing with different PAL backups but there doesn't seem to be a definitive answer anywhere.

    -Rob.

  2. #2
    Banned
    Join Date
    May 2009
    Posts
    675
    Thanks
    3
    Thanked 139 Times in 104 Posts
    I've never heard anything about Madworld not working, but if force'ing something still generates problems it's usually because it's simply unable to be forced. Such is the case with Little King & Pikmin 2.

    I know it doesn't directly answer your question, but why not just grab an NTSC copy of Madworld? Will solve your problem just the same.

  3. 1 User Says Thank You Ossot For This Useful Post


  4. #3
    Junior Member rob79's Avatar
    Join Date
    Jun 2009
    Location
    NS, Canada
    Posts
    25
    Thanks
    4
    Thanked 4 Times in 4 Posts
    Quote Originally Posted by Ossot View Post
    I've never heard anything about Madworld not working, but if force'ing something still generates problems it's usually because it's simply unable to be forced. Such is the case with Little King & Pikmin 2.

    I know it doesn't directly answer your question, but why not just grab an NTSC copy of Madworld? Will solve your problem just the same.
    Hey Ossot,

    Yeah, I'm already getting the NTSC version but I have crap DSL so it will take all day

    Thanks for reminding me that the easiest way is also the most obvious LOL

    Have a good one,

    -Rob.

  5. #4
    New Member
    Join Date
    Jun 2009
    Posts
    23
    Thanks
    1
    Thanked 2 Times in 1 Post
    First ... MadWorld is a black and white game. The only color is red, from blood.

    Second ... the game is window boxed, so depending on overscan on your TV, you might see a black border all around the image. Most Wii games are rendered like this, but some (like MadWorld) are more noticeable than others.

    There's absolutely no problem with your copy of the game, only your expectations were off.

  6. #5
    Junior Member rob79's Avatar
    Join Date
    Jun 2009
    Location
    NS, Canada
    Posts
    25
    Thanks
    4
    Thanked 4 Times in 4 Posts

    Ca Wrong...

    Quote Originally Posted by goldenegg View Post
    First ... MadWorld is a black and white game. The only color is red, from blood.

    Second ... the game is window boxed, so depending on overscan on your TV, you might see a black border all around the image. Most Wii games are rendered like this, but some (like MadWorld) are more noticeable than others.

    There's absolutely no problem with your copy of the game, only your expectations were off.


    No, my expectations were that I would be able to see 100% of the image, not have only the top half of the image display on the bottom half of my TV screen and the top half of the TV screen be a black block. Also, the fact that the audio has a perpetual buzz behind it and that the problem starts on the warning screen reminding me to wear my wrist strap all lead me to believe that it's a PAL/NTSC issue.

    Thanks for taking a moment to try to clarify things, but all things considered it isn't really appropriate to assume that the poster is an idiot whose "expectations were off".

  7. #6
    Banned
    Join Date
    May 2009
    Posts
    675
    Thanks
    3
    Thanked 139 Times in 104 Posts
    Oh, if you stick 'round here long enough, you assume everyone is an idiot.

    But thinking someone didn't know MadWorld is a B&W game is pretty far out there even for that.

  8. #7
    Junior Member rob79's Avatar
    Join Date
    Jun 2009
    Location
    NS, Canada
    Posts
    25
    Thanks
    4
    Thanked 4 Times in 4 Posts
    LOL Ossot,

    Yeah, I'm already thinking that I was an idiot a couple of weeks ago for not understanding how to install cIOS, but hey we all start somewhere... I just don't get why ppl make posts that are like "you just don't know what's what" instead of trying to give some advice or not saying anything...

  9. #8
    Junior Member
    Join Date
    Jun 2009
    Posts
    44
    Thanks
    0
    Thanked 14 Times in 4 Posts
    Display issues are particularly rampant for this game. When trying to play a NTSC version on my PAL wii, I got green screens and colour issues and the way to fix it was to either:
    1. Play it on a more recent TV. Mine was really old and that can be an issue.
    2. Download an NTSC copy.

  10. #9
    Junior Member rob79's Avatar
    Join Date
    Jun 2009
    Location
    NS, Canada
    Posts
    25
    Thanks
    4
    Thanked 4 Times in 4 Posts
    Quote Originally Posted by Supermodchips-Australia View Post
    Display issues are particularly rampant for this game. When trying to play a NTSC version on my PAL wii, I got green screens and colour issues and the way to fix it was to either:
    1. Play it on a more recent TV. Mine was really old and that can be an issue.
    2. Download an NTSC copy.
    Thanks for the tips... My TV is older so I'll assume that's the problem... I got my hands on an NTSC copy and it's working great... Unfortuantly the game isn't nearly as much fun as I expected, still in the top 10% of games I've played (for Wii) though

  11. #10
    Junior Member
    Join Date
    Jul 2009
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Pikimin 2 Pal on Ntsc in color regular cables

    Just a quick footnote to the issue of playing pal games on ntsc.First some play just forcing Ntsc but Pikmin 2 for example gives green if forced and black and white if played just with vivid and disc etc.To be successful you have to use RegionFree patch the region,then either use component cables which I haven't tried or use a receiver( I have a 7.1 that converts everything but I think any as old as 6.1 that convert at least to 480p wil do it).You can use your old composite cables also.Works great.Again didn't try component directly to plasma 1080p but some say it works,if you already have a half way decent receiver use it and bam color Pikimin.

Page 1 of 2 12 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •