Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: usb loading problem

  1. #1
    New Member
    Join Date
    Jun 2009
    Posts
    55
    Thanks
    11
    Thanked 4 Times in 4 Posts

    usb loading problem

    I have got several of the USB Loaders working but have a small prblem

    If i install a game with wbfs manager and then try it all is fine then if i add more than one game to the usb stick them only the first one added will work. All the others go to a black screen and wont load and i have to power off my Wii to get back to HBC

    any help guys would be great

  2. #2
    Banned
    Join Date
    May 2009
    Posts
    675
    Thanks
    3
    Thanked 139 Times in 104 Posts
    I'm gonna go out on a limb here and translate that as "i have to reboot before another game will run".. not as "only 1 of the 7 will EVER run"

    And in that case, downgrade from your cios rev13 to cios rev10. It's a known bug.

  3. 1 User Says Thank You Ossot For This Useful Post


  4. #3
    New Member
    Join Date
    Jun 2009
    Posts
    55
    Thanks
    11
    Thanked 4 Times in 4 Posts
    I am using Ios 36 rev 1042 is this right.

    I have just added two games to the USB using WBFsS and then one using GX Loader . Even after resetting yhr only one that works is the first one in the list. even after resetting.

    could it be that the usb is only partially comapatble with the Wii.. Maybe i should invest in a compatable one on the list ?

    or is ti that i have the wrong Ios . Cios installed ??
    Last edited by c0kecanuk; 07-11-2009 at 12:52 PM.

  5. #4
    Banned
    Join Date
    May 2009
    Posts
    675
    Thanks
    3
    Thanked 139 Times in 104 Posts
    what do you mean you're using ios36 rev 1042?

    you need to install a rev of 249. Meaning cios36rev10, cios38rev13..etc..

  6. 1 User Says Thank You Ossot For This Useful Post


  7. #5
    New Member
    Join Date
    Jun 2009
    Posts
    55
    Thanks
    11
    Thanked 4 Times in 4 Posts
    i Have installed this using wanniko cios36rev10 installer

    am using 249 rev 10

    Maybe is should add these too ios 37, 38, 53, and 55.

    I ripped vertigo last night as well using the loader and wen i click this one it goes back to the home menu?

    If i hadnt installed the Ios And Cios that it needed corretly the USB would not work surely
    Last edited by c0kecanuk; 07-12-2009 at 01:05 AM.

  8. #6
    New Member Xynergy's Avatar
    Join Date
    Feb 2009
    Posts
    84
    Thanks
    10
    Thanked 19 Times in 8 Posts
    C0kecanuk read the last line in Ossot's signature... ... ....

    LOL Ossot was that line in there before this post?

  9. #7
    New Member
    Join Date
    Jun 2009
    Posts
    55
    Thanks
    11
    Thanked 4 Times in 4 Posts
    Huh??

    i need to install cios36rev10 ...already have

    so what am i missing, if it loads one game( i.e first one added by WBFS manager) fine and not any others ever just a black screen is it a USB problem and not Ios and Cios related
    Last edited by c0kecanuk; 07-12-2009 at 07:48 AM.

  10. #8
    New Member Xynergy's Avatar
    Join Date
    Feb 2009
    Posts
    84
    Thanks
    10
    Thanked 19 Times in 8 Posts
    If you turn your Wii on can you play any game on the USB stick?

    Then, you go back to the USB Loader screen and any game you pick goes to a black screen?

    Or is the question that you install two games sequentially and you can only ever play the first one installed?

  11. #9
    New Member
    Join Date
    Jun 2009
    Posts
    55
    Thanks
    11
    Thanked 4 Times in 4 Posts
    If you turn your Wii on can you play any game on the USB stick? Yes if only 1 installed

    Then, you go back to the USB Loader screen and any game you pick goes to a black screen?

    I install two games sequentially and you can only ever play the first one installed? Yes only the first one plays.

  12. #10
    Banned
    Join Date
    May 2009
    Posts
    675
    Thanks
    3
    Thanked 139 Times in 104 Posts
    If he's using rev10 it's not the 13b bug. if he's actually using rev10.

    I'm guessing it's compatibility with whatever USB device you're using. What hard drive is it?

  13. 1 User Says Thank You Ossot For This Useful Post


Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •