Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: USB Loader GX won't load No More Heroes

  1. #1
    Junior Member
    Join Date
    Jun 2009
    Posts
    17
    Thanks
    5
    Thanked 0 Times in 0 Posts

    USB Loader GX won't load No More Heroes

    Okay. So, I'm running USB Loader GX on a 4.0U Wii. Every game I play works perfectly fine- I've played Boom Blox, One Piece: Unlimited Cruise, Mario Kart, Brawl, Mario Galaxy, Wii Music, and a few others with no issues.

    But when I boot up No More Heroes (NTSC)... I just get a black screen. Can't open the home menu, and I have to hard-reset the Wii to get it back to anything.

    I tried the Error 2 fix and all of the different video modes, but nothing. Any ideas?

  2. #2
    Junior Member
    Retired Site Artist
    zerosyko's Avatar
    Join Date
    Sep 2008
    Location
    Kenai, AK
    Posts
    1,134
    Thanks
    34
    Thanked 216 Times in 141 Posts
    It could have extracted wrong after you downloaded it.


  3. #3
    Junior Member
    Join Date
    Jun 2009
    Posts
    17
    Thanks
    5
    Thanked 0 Times in 0 Posts
    WinRAR usually tells me if there's a problem with the file afterwards, and USB Loader won't even load corrupt files.

  4. #4
    New Member Cressida's Avatar
    Join Date
    May 2009
    Location
    Western Australia
    Posts
    384
    Thanks
    37
    Thanked 1,924 Times in 87 Posts
    Quote Originally Posted by Aitherion View Post
    Okay. So, I'm running USB Loader GX on a 4.0U Wii. Every game I play works perfectly fine- I've played Boom Blox, One Piece: Unlimited Cruise, Mario Kart, Brawl, Mario Galaxy, Wii Music, and a few others with no issues.

    But when I boot up No More Heroes (NTSC)... I just get a black screen. Can't open the home menu, and I have to hard-reset the Wii to get it back to anything.

    I tried the Error 2 fix and all of the different video modes, but nothing. Any ideas?
    That sound similar to the problem they are having with some of the other games, try GX Forwarder http://www.wiihacks.com/attachments/...r_16.06.09.rar
    If you check you version after you update you will notice it hasn't changed, this is because the creators have severed links with servers they used to use.
    They now recommend GX Forwarder as this will update itself including cover images,. and it also gives the option of ANTI in 002 errors, which fixes most.
    GOOD MEN SLEEP SOUNDLY
    AT NIGHT,
    KNOWING THAT ROUGH MEN
    STAND READY TO DO VIOLENCE ON THEIR BEHALF IF THEY DON'T INSTALL IOS 38, 53, 55.

    Press at the bottom right of the post if this response was of any assistance.

  5. #5
    Junior Member
    Join Date
    Jun 2009
    Posts
    17
    Thanks
    5
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Cressida View Post
    That sound similar to the problem they are having with some of the other games, try GX Forwarder http://www.wiihacks.com/attachments/...r_16.06.09.rar
    If you check you version after you update you will notice it hasn't changed, this is because the creators have severed links with servers they used to use.
    They now recommend GX Forwarder as this will update itself including cover images,. and it also gives the option of ANTI in 002 errors, which fixes most.
    Didn't work. Any other ideas?

  6. #6
    Junior Member
    Join Date
    Jun 2009
    Posts
    5
    Thanks
    0
    Thanked 1 Time in 1 Post
    I downloaded the newest version of usb loader gx last week so I could play ghostbusters and indiana.. You gotta make sure you have cios 13a i think it was.. I played no more heroes yesterday for a few hours so I know it works with that set up

  7. #7
    New Member cbjones26's Avatar
    Join Date
    May 2009
    Posts
    201
    Thanks
    8
    Thanked 41 Times in 31 Posts
    yulp cios38 rev 13 is what ya need for it to work!

  8. #8
    Junior Member
    Join Date
    Jun 2009
    Posts
    17
    Thanks
    5
    Thanked 0 Times in 0 Posts
    Okay, well, I installed CIOS38 Rev 13, and now... whenever I open USB Loader GX, it brings me right back to the Wii Menu instead of actually loading USB Loader. What the hell is going on and how do I fix it?

  9. #9
    Junior Member
    Retired Site Artist
    zerosyko's Avatar
    Join Date
    Sep 2008
    Location
    Kenai, AK
    Posts
    1,134
    Thanks
    34
    Thanked 216 Times in 141 Posts
    Are you using the forwarder or the actual channel?


  10. #10
    New Member
    Join Date
    Mar 2009
    Posts
    25
    Thanks
    3
    Thanked 8 Times in 7 Posts
    What is the difference in the forwarder and actual channel?

    Never mind....I figured it out myself. I was using a channel and now I have the forwarder and my games are working...
    Last edited by magicmaker; 07-14-2009 at 06:14 PM.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •