Page 1 of 3 123 LastLast
Results 1 to 10 of 24

Thread: USB Loader GX Crashes constantly

  1. #1
    Junior Member
    Join Date
    Jun 2009
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    USB Loader GX Crashes constantly

    Hi all,

    I've pulled the wii from the drawer after stickin it in there for over a year and discovered the awesomeness of USB loaders.

    I followed this guide: How to Store/Load Wii Games via USB Hard Drive on System Menu 4.0 [Slick Tricks Part 2]

    and basically did every step.
    I realize I probably didn't need to follow it exactly as I don't have 4.0 firmware.

    I already had a modchip installed - either freewii or openwii, it was so long ago I don't remember and I figured that I couldn't play the newer backups anyway so I softmodded for the Homebrew Channel and all this other good stuff.

    Anyway, I tried using USB Loader the first time and it worked fine, loading a PAL version of Mario Kart on my NTSC-U wii from a USB flash drive. I then tried to hook it up onto a HDD via usb-sata cable. USB Loader GX reads it fine, but then no games load! What's going on?

    It also freezes after changing options then hitting save... the "back to menu" button is frozen out and the only button i can hit is the star that shows the credits screen. I have to hard-reset the wii before it responds again.

    I'm running 3.2U firmware on a d2b machine from a long time ago... I installed the CIOS that was on the usb loader gX screen and tried all three methods of loading (hbc, installing a channel and using a forwarder). I'm now currently using the newest version of the forwarder that loads USB Loader GX r571.

    Is there something I'm doing wrong? can I try to purge the CIOSes I've loaded? How do you do that? I just want to get Tiger Woods 10, Grand Slam Tennis and Ghostbusters to work properly!

    Could it be my SD card is messing up? I'm using a 512 meg microSD with an adaptor. It didn't give me any trouble before.

    any suggestions appreciated.

  2. #2
    Junior Member
    Join Date
    Jun 2009
    Posts
    31
    Thanks
    8
    Thanked 2 Times in 1 Post
    Try reinstalling the gx loader for chits and giggles. Also did you choose anti on the 002 game settings? The games should run fine. What cios version are you running?

  3. #3
    Junior Member
    Join Date
    Jun 2009
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    uhh cios 13? then I tried cios 13b

    I reinstalled GX loader a couple times already.. trying different versions. (you're just talking about deleting the channel, or copying a new version onto the SD card right? ... I always delete the config directory too, just to make sure)

    It all seemed to work fine before! Never tried anti002 setting... I tried to force the games to NTSC but the isos were NTSC versions to begin with!

    I think I want to reverse all the changes I made to the CIOSes and start over, is there any easy way to do that?

  4. #4
    Junior Member
    Join Date
    Jun 2009
    Posts
    31
    Thanks
    8
    Thanked 2 Times in 1 Post
    Ok for me I have to set the 002 settings to anti or the games won't play. You may need to do that.

  5. #5
    Junior Member
    Join Date
    Jun 2009
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    turns out it was the stupid seagate drive I was using. I tried copying the isos onto my USB key and stuff works : / I guess everyone should stay away from using seagates!

  6. #6
    Senior Member
    Join Date
    Mar 2009
    Location
    USA
    Posts
    5,552
    Thanks
    364
    Thanked 2,241 Times in 1,111 Posts
    Blog Entries
    8
    Quote Originally Posted by soj89 View Post
    turns out it was the stupid seagate drive I was using. I tried copying the isos onto my USB key and stuff works : / I guess everyone should stay away from using seagates!
    What Seagate are (were) you using? I have a Seagate FreeAgent 500GB, yes it does have issues, but will work.

  7. #7
    Junior Member
    Join Date
    Jun 2009
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    a Barracuda 7200.7 160Gb version.

    It may be because of the BlackX bridge I was using (thermaltake). It reads fine, but the game loads don't work.

  8. #8
    Senior Member
    Join Date
    Mar 2009
    Location
    USA
    Posts
    5,552
    Thanks
    364
    Thanked 2,241 Times in 1,111 Posts
    Blog Entries
    8
    I get mine to work this way:

    1. if USB Loader is a channel and doesn't load from homebrew channel then I first turn on my wii (with Seagate off) then after the menu shows I turn on the Seagate. I have it plugged into a power strip with an on/off switch.

    2. If USB Loader is on the Sd card and boots form Homebrew Channel then (with Seagate off) I turn on Wii, start Homebrew Channel then after that I turn on the Seagate.

    after the Seagate is turned on and the light on it turns on I then start USB Loader and all works fine. If the Seagate is turned on before the Wii is turned on, USB Loader will not recognize the Seagate. My friend has a different seagate that works fine. So it may be just the different models that have problems.

  9. #9
    Junior Member
    Join Date
    Jun 2009
    Posts
    31
    Thanks
    8
    Thanked 2 Times in 1 Post
    Quote Originally Posted by soj89 View Post
    a Barracuda 7200.7 160Gb version.

    It may be because of the BlackX bridge I was using (thermaltake). It reads fine, but the game loads don't work.

    This might help you. USB Devices Compatibility List - WikiTemp

  10. #10
    dex
    dex is offline
    Banned
    Join Date
    Apr 2009
    Location
    Land of Fruits and Nuts
    Posts
    92
    Thanks
    1
    Thanked 79 Times in 30 Posts
    USB Loader GX is a very nice loader but it can get a bit much when they update versions more often than most people change their socks lol sometimes 5 times a day!

    r550 seems to be the latest stable version before all the code dumps and crashing started taking place. There is a custom version of r550 available at awiibit.com that is set to download covers from that site (GX and some other loaders no longer use wiiboxart.com).

    I'm gonna keep using that til another stable version of GX is released.

Page 1 of 3 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •