Results 1 to 7 of 7

Thread: How to tell which ISO/Ciso version I have

  1. #1
    New Member redragon03's Avatar
    Join Date
    Dec 2008
    Posts
    31
    Thanks
    5
    Thanked 0 Times in 0 Posts

    How to tell which ISO/Ciso version I have

    Greetings,

    Its been a while since last posted but now I would like to keep my Wii up to date.

    Firstly I would like to know how I can tell which version of ISO etc.., I have.


    Thanks!

  2. #2
    Banned
    Join Date
    May 2009
    Posts
    675
    Thanks
    3
    Thanked 139 Times in 104 Posts
    I know neogamma, Wii cover flow, and USB Loader GX will all show what rev you have installed. Don't know which loader you're using. But if you go into options and info on any of those three they'll show you what you're working with.

  3. #3
    New Member redragon03's Avatar
    Join Date
    Dec 2008
    Posts
    31
    Thanks
    5
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Ossot View Post
    I know neogamma, Wii cover flow, and USB Loader GX will all show what rev you have installed. Don't know which loader you're using. But if you go into options and info on any of those three they'll show you what you're working with.

    I have neither since I only have what was included on a rar when I first downgraded back in December of '08 from Canada's Downgrade TUT and I upgraded my Wad Manager to 1.3 and from rev 7 to 8.

    thanks!

  4. #4
    Banned
    Join Date
    May 2009
    Posts
    675
    Thanks
    3
    Thanked 139 Times in 104 Posts
    Either way it doesnt really matter. You can overwrite your old cios with a new one. You dont need to uninstall anything. And if you mod'd even 2 months ago you're drastically outdated.

  5. #5
    New Member redragon03's Avatar
    Join Date
    Dec 2008
    Posts
    31
    Thanks
    5
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Ossot View Post
    Either way it doesnt really matter. You can overwrite your old cios with a new one. You dont need to uninstall anything. And if you mod'd even 2 months ago you're drastically outdated.

    Great and thanks!.

    Do you know which cios I need?.

    my wii is at 3.2U.

  6. #6
    Banned
    Join Date
    May 2009
    Posts
    675
    Thanks
    3
    Thanked 139 Times in 104 Posts
    I donno how you're loading. But i'd personally go cios36rev10 or cios38rev12.

  7. #7
    New Member redragon03's Avatar
    Join Date
    Dec 2008
    Posts
    31
    Thanks
    5
    Thanked 0 Times in 0 Posts
    Thanks for that info. I updated to cios36-rev10 now.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •