Results 1 to 4 of 4

Thread: cIOS36_rev10 HELP PLEASE

  1. #1
    Junior Member
    Join Date
    Jun 2009
    Posts
    16
    Thanks
    0
    Thanked 0 Times in 0 Posts

    cIOS36_rev10 HELP PLEASE

    hi guys

    i have a virgin 3.4u and succesfully have the bomebrew on it, then i got the backup launcher on there but decided that i want to go the usb way instead of burning cd so i followd the following step to start that process 3 times and i know for sure i followd this to the T,( and it does show up when i hit start on home brew and i clicked on it and it started the process once i presss A to start a few second later it said faild and rebooted to the Wii menu, i followd the following steps:::::::::

    Unzip the cIOS36_rev10-installer.zip file and re-name the file called cIOS36_rev10-Installer.dol to boot.dol
    Plug in the SD Card that you typically use for Homebrew on the Wii (the SD Card that is used by the Homebrew Channel to load applications) and go into the apps folder
    Create a new folder called cIOS36_rev10 on your SD Card and copy the boot.dol file from above into it. You should now have the cIOS36_rev10 boot.dol file inside apps\cIOS36_rev10.
    Plug the SD Card into your Wii and launch the Homebrew Channel. You should see an application in there for your cIOS36_rev10. Load that application and follow the instructions on the installer. Choose the internet installation if you have a wireless connection


    Can someone help please, i dont have internet connection so i pickd the WAD option instead of network option when the process started.. i really want to get this done tonight

  2. #2
    Senior Member
    Join Date
    Mar 2009
    Location
    USA
    Posts
    5,552
    Thanks
    364
    Thanked 2,240 Times in 1,111 Posts
    Blog Entries
    8
    Quote Originally Posted by vrkaila View Post
    hi guys

    i have a virgin 3.4u and succesfully have the bomebrew on it, then i got the backup launcher on there but decided that i want to go the usb way instead of burning cd so i followd the following step to start that process 3 times and i know for sure i followd this to the T,( and it does show up when i hit start on home brew and i clicked on it and it started the process once i presss A to start a few second later it said faild and rebooted to the Wii menu, i followd the following steps:::::::::

    Unzip the cIOS36_rev10-installer.zip file and re-name the file called cIOS36_rev10-Installer.dol to boot.dol
    Plug in the SD Card that you typically use for Homebrew on the Wii (the SD Card that is used by the Homebrew Channel to load applications) and go into the apps folder
    Create a new folder called cIOS36_rev10 on your SD Card and copy the boot.dol file from above into it. You should now have the cIOS36_rev10 boot.dol file inside apps\cIOS36_rev10.
    Plug the SD Card into your Wii and launch the Homebrew Channel. You should see an application in there for your cIOS36_rev10. Load that application and follow the instructions on the installer. Choose the internet installation if you have a wireless connection


    Can someone help please, i dont have internet connection so i pickd the WAD option instead of network option when the process started.. i really want to get this done tonight
    You will need to put this, IOS36-64-v1042, on the root of your SD card to do a wad install of the cIOS rev10.

  3. #3
    Junior Member
    Join Date
    Jun 2009
    Posts
    16
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Stomp_442 View Post
    You will need to put this, IOS36-64-v1042, on the root of your SD card to do a wad install of the cIOS rev10.
    hi there

    thats what i did, i placed that file in the root but i still get this error at the end before it says finish installing custom ios please wait...install error!(ret=-2011)

  4. #4
    New Member
    Join Date
    Feb 2009
    Location
    ON, Canada
    Posts
    203
    Thanks
    6
    Thanked 34 Times in 20 Posts
    Quote Originally Posted by vrkaila View Post
    hi there

    thats what i did, i placed that file in the root but i still get this error at the end before it says finish installing custom ios please wait...install error!(ret=-2011)
    you said u did this on a viring 3.4 system have you previously installed any cios on it before this one? if not did you install the proper cios fix ios16 because you need to do more steps after installing homebrew channel to get cios to isntall on a 3.4 system

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •