Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: CIOS rev13 + USB Loader GX, Freeze

  1. #1
    Junior Member
    Join Date
    Feb 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    CIOS rev13 + USB Loader GX, Freeze

    I recently upgraded to CIOS rev13, (I am assuming its the same as 13a) in an attempt to run Ghost Busters.

    I successfully installed and rebooted and when I launch the forwarder, it sits at a black screen for about 20 seconds, and then loads the GX menu but with nothing on it. Only the background appears and I am able to use the wiimote but theres nothing to click on.

    Is there a compatibility issue with CIOS 13 and usb loader GX??? Ive been reading that others have had success at this. Pls Help!

  2. #2
    Junior Member
    Join Date
    Nov 2008
    Posts
    4
    Thanks
    2
    Thanked 0 Times in 0 Posts
    same here !! i launched ghostbuster , played it for 20 min then bo back to wii menu and update the usb loader . then i restarted my wii . now everytime i try to go to usb loader gx , it always freeze at the black screen for few sec , then go to the menu with nothing to click on even though the cursor is still there .im running on 4.0 systemmenu , cios rev13a . tomorrow i will try usb loader 1.5 and see if there's any luck . for now , im tired as i spent the whole day trying to get usb loader to work .

  3. #3
    Junior Member
    Join Date
    Jun 2009
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I get a stack dump message and then that is it for me. I'm using cios 13b. I assume it is a compatibility issue. Until then I just use another loader.

  4. #4
    Junior Member
    Join Date
    Feb 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I feel like a total idiot, but all I had to do was switch the hard drive to the other USB port and BINGO!

  5. #5
    New Member Bet@'s Avatar
    Join Date
    Jun 2009
    Posts
    7
    Thanks
    1
    Thanked 0 Times in 0 Posts

    USB port

    Correct - in order to use USB Loader GX (rev554), cIOS38 rev 13a on a LEH wii with system 4.0 - the USB HD Must be connected to the right USB-slot (seen from behind).

    I noticed that older versions of USB-Loader GX only would accept a wifi internet connection. With rev554 i can use USB-LAN in the left USB-slot

    Btw - this setup also play MySims Racing.

    - sorry for the poor english - it is NOT my first choice :-)
    Last edited by Bet@; 06-25-2009 at 12:40 PM. Reason: The other left/right :-D

  6. #6
    Junior Member
    Join Date
    Nov 2008
    Posts
    4
    Thanks
    2
    Thanked 0 Times in 0 Posts
    yea ... i found that out a while ago . it has to be on usb0 in order for HDD to work , usb1 is for accessory . but it no longer did the trick . i think it recognize my HDD , but everytime it does , it either crash , or slow down until it stop all together . i have to turn it off by unplugging the power cable . pls ... help me .

    PS : btw , i also tried rev 12 , rev 13b . tried usb 1.5 , 1.0 , neogamma , 1.1 . none works . i formatted my drive (full , not quick ) , no hope . ... im so tired . anyone suggest a new hdd drive for >50$ ? that's all i can spent .

  7. #7
    New Member
    Join Date
    Nov 2008
    Posts
    69
    Thanks
    2
    Thanked 0 Times in 0 Posts
    It's weird. But i have difficulties with cIOS_38 rev13 and 13b too. When i implement that, my USB Loader (GX & Configurable) will both fail to recognize my HDD. Not until i reinstall cIOS_36 rev10 did it rerecognize my HDD.

  8. #8
    Junior Member madshark's Avatar
    Join Date
    Jun 2009
    Posts
    32
    Thanks
    0
    Thanked 1 Time in 1 Post
    from the GX website faq

    Running the 1st game is ok, but when I exit out to Wii menu, and load USBLoader again, it freezes when trying to run a 2nd game.

    It's a bug in cIOS13b. Hope next cIOS will fix this, or just don't use return to Wii and shut it down.
    as for the blank menu you generally need to knock off the hdd remove the usb power on the hdd and plug it back in. or just plug it in again if you are on a USB self powered hdd.

    revision 10 is supposedly the most stable.. can anyone confirm this ? will this also allow to just quit a game go back and launch another instead of powering down ?
    Last edited by madshark; 07-19-2009 at 11:37 PM.

  9. #9
    New Member
    Join Date
    Jul 2009
    Posts
    150
    Thanks
    9
    Thanked 14 Times in 11 Posts
    Quote Originally Posted by hikayu View Post
    yea ... i found that out a while ago . it has to be on usb0 in order for HDD to work , usb1 is for accessory . but it no longer did the trick . i think it recognize my HDD , but everytime it does , it either crash , or slow down until it stop all together . i have to turn it off by unplugging the power cable . pls ... help me .

    PS : btw , i also tried rev 12 , rev 13b . tried usb 1.5 , 1.0 , neogamma , 1.1 . none works . i formatted my drive (full , not quick ) , no hope . ... im so tired . anyone suggest a new hdd drive for >50$ ? that's all i can spent .
    You have a freeagent like me ? I cant use usbloader GX with it either it now just gives me the wii version of a stop error and some memory registers.

    For now - why not try uLoader 2.1 with cIOS222 - it works every time for me - sure it looks like the back end of a cow, but at least it works.

  10. #10
    Junior Member madshark's Avatar
    Join Date
    Jun 2009
    Posts
    32
    Thanks
    0
    Thanked 1 Time in 1 Post
    Umpa can you load games back to back with it without shutting off the wii between games ?

    although GX still has the best GUI .
    " The world is coming to an end. Please log off "

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •