Results 1 to 10 of 10

Thread: Daughter did gameupdate for madword, and now punch out loads

  1. #1
    Junior Member
    Join Date
    Jun 2009
    Posts
    38
    Thanks
    2
    Thanked 2 Times in 2 Posts

    Daughter did gameupdate for madword, and now punch out loads

    Wierd... I was pissed when she called and told me that her friend brought over the game and all they needed to do was run a update that showed up in the game cannel where you load an original game. I was dreading loading up my hard drive after work...

    I was stressing out pretty hard, and went through 20 games on the hard drive, and they all loaded. I then copied madworld to the USB drive and it played. Hmm, Only game I have so far that will not play is Punch out... Sure enough, no blowing to black screen with a huge long error messate that says "Reload:" at the bottom. It loaded and I played all the way to Handa piston before turning off the Wii.

    I am not sure what the update did, but it corrected the Cios that punch out was trying to load off of apparently.

    I am by no means an expert, and do not advise doing his, but I did want everyone to know that it did work.
    I am using 2.4 and Cover Floader to play and load my games.


    UPDATE This is resolved!
    Last edited by dexter419; 06-29-2009 at 01:33 PM. Reason: UPDATE! Resolved!

  2. #2
    Member trekster's Avatar
    Join Date
    Nov 2008
    Location
    Australia
    Posts
    2,188
    Thanks
    53
    Thanked 883 Times in 404 Posts
    Blog Entries
    2
    Its probably installed an ios required by the game


    remember, if you have an original game from your region, you wont brick if it updates....

    Worse you could end up with, if they put a system menu update or something on there, a later firmware

  3. #3
    Junior Member
    Join Date
    Jun 2009
    Posts
    38
    Thanks
    2
    Thanked 2 Times in 2 Posts
    So won't a new firmware update cause some other games using different cios's to not play or is that a false statement???

  4. #4
    Banned
    Join Date
    May 2009
    Posts
    675
    Thanks
    3
    Thanked 139 Times in 104 Posts
    Dont quote me on this, but updates will leave what you have on your wii, on your wii. They can however make it difficult, depending on the update, to install NEW stuff.

    The update may replace other IOS, and it may add more, but it wouldn't replace/erase your custom ios your backup launcher is using (presumably 249).

  5. #5
    Member trekster's Avatar
    Join Date
    Nov 2008
    Location
    Australia
    Posts
    2,188
    Thanks
    53
    Thanked 883 Times in 404 Posts
    Blog Entries
    2
    Quote Originally Posted by dexter419 View Post
    So won't a new firmware update cause some other games using different cios's to not play or is that a false statement???

    Don't get cIOS (custom ios) and IOS (Official nintendo IOS) mixed up


    eg, IOS38 is needed for animal crossing and it gives wiispeak support...


    Theoretically madworld might need IOSxx to run, and when its installed then another game requiring this same ios will work because its now installed on the wii.

  6. #6
    Junior Member
    Join Date
    Jun 2009
    Posts
    38
    Thanks
    2
    Thanked 2 Times in 2 Posts

    Ghostbusters busted Madworld.

    Quote Originally Posted by trekster View Post
    Don't get cIOS (custom ios) and IOS (Official nintendo IOS) mixed up


    eg, IOS38 is needed for animal crossing and it gives wiispeak support...


    Theoretically madworld might need IOSxx to run, and when its installed then another game requiring this same ios will work because its now installed on the wii.
    Not sure if this will help anyone or not, but last night i installed Ghostbusters onto my hard drive, and it green screened. OK, I installed rev13a. Ghostbusters now plays flawlessly, punch out plays flawlessly... Madworld does not play. Straight to black screen. No heath creen, flash of green, nada..
    I am going to install 53 and 55 to see if that will fix it.

    Please let me know if that is a bad idea.
    Thanks!

  7. #7
    Banned
    Join Date
    May 2009
    Posts
    675
    Thanks
    3
    Thanked 139 Times in 104 Posts
    Installing 53 and 55 wont hurt anything. Infact, it's required for stuff such as some Wiiware games. While I don't know it if it will fix your problem, it definitely wont hurt anything and will prevent possible future problems.

  8. #8
    Junior Member
    Join Date
    Jun 2009
    Posts
    38
    Thanks
    2
    Thanked 2 Times in 2 Posts
    Quote Originally Posted by Ossot View Post
    Installing 53 and 55 wont hurt anything. Infact, it's required for stuff such as some Wiiware games. While I don't know it if it will fix your problem, it definitely wont hurt anything and will prevent possible future problems.
    Well actually;
    I installed 53 and Madworld played, but it caused House of the dead overkill to not load (Black Screeen) so I loaded IOS55-64-v4633.wad. After the reboot, my hard drive is no longer detected. I see it on my PC through WBFS and all the games look good, buit neither USB port will see my HDD. I am going to load up 38 and see if that helps. This sucks... Any ideas? I am running 3.2u and Coverfloader rc6 as well as USB Loader 1.5 neither will see the drive in either port.

  9. #9
    Junior Member
    Join Date
    Jun 2009
    Posts
    38
    Thanks
    2
    Thanked 2 Times in 2 Posts
    OK< Found the issue. The wad was too small and possibly corrupted. I had another copy that was larger. After loading it, my drive booted right up. Hose of the dead loads now but punchout goes straight to black.. Man I would love to get ALL of my games to load. Ghostbusters loads, madworld loads and both house of the dead's load so I guess I am doing OK, but I would love to have them all load up.

  10. #10
    New Member
    Join Date
    Apr 2009
    Posts
    148
    Thanks
    37
    Thanked 532 Times in 26 Posts
    I have 53, 55 and 60 installed and rev13a using USB Loader GX and setting all games to load using 249 and Error 002 fix. All games work wether NTSC or PAL no green screen no problems. I have not had a single game that has not loaded, even MySims and Ghostbusters load perfectly.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •