Results 1 to 3 of 3

Thread: Lu64 ios

  1. #1
    Junior Member
    Join Date
    Jun 2009
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Question Lu64 ios

    Short: Hi, I have a LU64 v4.0u Wii. Is it safe to install IOS53, IOS55, and Patched IOS60? I already have the LU64 Fix and I have IOS249.

    Long: Hi, I have a LU64 v4.0u Wii. I have the LU64 Fix and have installed the IOS249 correctly so I can now install SOME wiiware wad games. However, some (like Bit.Trip Beat and World of Goo) will not install (I get a ret=-1022 error). I have found out that I need IOS53/55 to install Bit.Trip Beat and I was wondering is it safe to install it on my LU64 Wii. Also, I want to boot wiiware games off my sd card so I need the Patched IOS60. Is it safe to install on my LU64? Thanks for your time.

  2. #2
    Junior Member
    Join Date
    Jun 2009
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts
    bump, I'd like to know as well if I can patch IOS60 on LU64 Wii safely (to boot wiiware/VC games off SD card).
    As of now, launching those from SD card give an error : "failed to launch".
    Thanks.

  3. #3
    Senior Member
    Retired WiiHacks Staff
    Dogeggs's Avatar
    Join Date
    Jan 2009
    Location
    South UK
    Posts
    3,186
    Thanks
    78
    Thanked 9,872 Times in 865 Posts
    yes you can safely install a patched ios60 on your LU64+, you should already have 53/55, if you haven't get the latest rev of them.
    Last edited by Dogeggs; 07-12-2009 at 06:31 AM.

  4. 1 User Says Thank You Dogeggs For This Useful Post


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •