Results 1 to 3 of 3

Thread: error ( ret = -1 ) for any of Waninkoko's Custom IOS's

  1. #1
    Junior Member
    Join Date
    Jun 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    error ( ret = -1 ) for any of Waninkoko's Custom IOS's

    Hi Guys,

    Am trying for the first time to get some games working ( have no chip )
    My Wii is still om 3.1E

    I managed to install homebrew via Hackmii installer and bannerbom.

    I was following this thread ( Run Backups on any Wii Without a Modchip ) and tried to install the newest IOS ( CIOS Rev13 ) but get the error ( ret = -1 ) , the same happens with older versions (google was no help).

    Could someone please point me in the right direction to fix this or maybee suggest a alternative program or way of doing this?

  2. #2
    New Member
    Join Date
    Dec 2008
    Location
    USA
    Posts
    65
    Thanks
    15
    Thanked 4 Times in 3 Posts
    Same here.....trying to install rev23a and/or rev14 and getting ret(-1) any help is appreciated.

  3. #3
    Junior Member 420soljah808's Avatar
    Join Date
    Jul 2009
    Location
    Kaneohe, Hawaii
    Posts
    172
    Thanks
    31
    Thanked 41 Times in 33 Posts
    u can try this cios on any wii.rar but why stay on 3.1 dont u wanna go up to atleast 3.2 ?

    4.1U
    soft mod
    rev14
    gx loader rev713

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •