Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 21

Thread: need to un-soft mod my wii

  1. #11
    Banned
    Join Date
    Jul 2009
    Posts
    40
    Thanks
    5
    Thanked 9 Times in 6 Posts
    well went to reinstall cIOS38rev13a.but i get error code when instlling via network..everything is applied except when instaling cIOS install error(ret=1035)

    guess im screwed?using the v2 installer.

  2. #12
    Senior Member
    Retired WiiHacks Staff
    Dogeggs's Avatar
    Join Date
    Jan 2009
    Location
    South UK
    Posts
    3,186
    Thanks
    78
    Thanked 9,872 Times in 865 Posts
    seems like your current ios249 is broke - try and uninstall it with cios uninstaller first then trying again...

  3. #13
    Banned
    Join Date
    Jul 2009
    Posts
    40
    Thanks
    5
    Thanked 9 Times in 6 Posts
    well i did and got everything to install except the cIOS,all patches applied when going to load cIOS i get error 1017
    what does this mean?
    Last edited by dA_fukl3r_; 07-11-2009 at 12:30 PM. Reason: wrong code

  4. #14
    Banned
    Join Date
    Jul 2009
    Posts
    40
    Thanks
    5
    Thanked 9 Times in 6 Posts
    Quote Originally Posted by Dogeggs View Post
    seems like your current ios249 is broke - try and uninstall it with cios uninstaller first then trying again...
    sorry for double post but got an errror as it was trying to uninstall cIOS.
    error 1017.
    says i need 37 or higher

  5. #15
    Senior Member
    Retired WiiHacks Staff
    Dogeggs's Avatar
    Join Date
    Jan 2009
    Location
    South UK
    Posts
    3,186
    Thanks
    78
    Thanked 9,872 Times in 865 Posts
    yes you need a cios37 to use that - i forgot! try using anytitle deleter to delete ios249 instead...

  6. #16
    Banned
    Join Date
    Jul 2009
    Posts
    40
    Thanks
    5
    Thanked 9 Times in 6 Posts
    informing wii i am god.....Error! ES_Indentity (ret 1017)
    so i proceed..
    wiping prints ok
    deleting tiket 000000001/000000000.tik
    failed no tik.(102)
    error ISFS_delete(ret=102)
    checking region....error ISFS open(ret 102)
    reading tmd failed.
    error ES_open content(ret1017)
    region detect. fail. 0
    conf. reg 1

    continuing to next screen......
    under system util. i have option of deleting
    BC, SYSMENU, IOS9 and IOS4.

  7. #17
    Senior Member
    Retired WiiHacks Staff
    Dogeggs's Avatar
    Join Date
    Jan 2009
    Location
    South UK
    Posts
    3,186
    Thanks
    78
    Thanked 9,872 Times in 865 Posts
    ok - forget that! try cios uninstaller v1.0 and see how you get on...

  8. 1 User Says Thank You Dogeggs For This Useful Post


  9. #18
    Banned
    Join Date
    Jul 2009
    Posts
    40
    Thanks
    5
    Thanked 9 Times in 6 Posts
    Quote Originally Posted by Dogeggs View Post
    ok - forget that! try cios uninstaller v1.0 and see how you get on...
    wooo hooooooo. thanxs alot.works...now hot to figure out ow to run pal games.
    sorry a little off topic, but after i rip it via wifi,do i need to patch or rename or anything?
    also ran back up loader channel a couple of times and then ran a pal game and rebooted ran again and got files are corrupted?

    really appreciate the patience.if i could i would thank you all day..

  10. #19
    Junior Member
    Join Date
    Jul 2009
    Posts
    27
    Thanks
    5
    Thanked 1 Time in 1 Post
    im having similar issue how do you save and run those anytitle and cios uninstaller things

  11. #20
    Junior Member
    Join Date
    Sep 2009
    Posts
    2
    Thanks
    0
    Thanked 4 Times in 2 Posts
    Iv a Chipped wii that i softmodded to be able to play a scrubbed game a long time ago that did not function via the chip, anyhow to cut long story short , id like to return wii to just chipped state and remove all the sofmodded stuff so i can leave the kids to update it when need be via thier disks,

    all that is installed was HBC via starfall and Zelda game save hack , but has also been updated via Waninkoko updater to 4.1

    i also have gecko backup launcher installed

    basicly im trying to clean the wii so if the kids do a update via thier games it wont screw up the dam wii.

Page 2 of 3 FirstFirst 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •