Page 2 of 4 FirstFirst 1234 LastLast
Results 11 to 20 of 36

Thread: Cover Flow RC5 wad :)

  1. #11
    Banned
    Join Date
    May 2009
    Posts
    675
    Thanks
    3
    Thanked 139 Times in 104 Posts
    It's because this launcher doesn't have apply the same 002 fix as whatever other loader you're using. All Jonathan here did was turn a launcher into a wad. He didn't "create" it. There's nothing he could do to "fix" it.

    The last I cared to look the only loader happy with those two games is neogamma, although GX and others may be updated to make them happy now as well. I'll personally be happy in a month when everyone forgets about them. Sooo tired of seeings posts about them.

  2. #12
    New Member
    Join Date
    Jun 2009
    Posts
    11
    Thanks
    2
    Thanked 0 Times in 0 Posts
    okay not to start a debate but why would you comment if you didn't like seeing these post I admit I did not understand the full works what was going around I like using the cover flow that was made into wad as its really handy and in the end I resolved the issue myself but updated the rev13 it was my fault because i miss an update but yea its now sorted no harms done plus if you notice these post were quite early in the morning so its an excuse for mistake for me aleast

  3. #13
    Banned
    Join Date
    May 2009
    Posts
    675
    Thanks
    3
    Thanked 139 Times in 104 Posts
    The end was just me ranting. AFAIK you just wont be able to use CoverFloader to boot those games.

    Although I saw a thread the other day where a guy let everyone know the line of code needed to get all launcher's compatible with them. So hopefully in the near future people will be able to pick up a new copy of their launcher of choice and not have an issue.

  4. #14
    New Member
    Join Date
    Jun 2009
    Posts
    11
    Thanks
    2
    Thanked 0 Times in 0 Posts
    heh its alright I got it working perfectly and runs all the games i have on the drive I have the gammer backup loader just incase yea its all good thanks keep up the good work john looking forward to the next update!

  5. #15
    Junior Member
    Join Date
    Jan 2009
    Posts
    25
    Thanks
    2
    Thanked 0 Times in 0 Posts
    hi guys,

    does this work w/ system menu 3.2? also, sounds like cios 12 and above is required, any chance someone can point me to where I can download it?

    thanks!

  6. #16
    Banned
    Join Date
    May 2009
    Posts
    675
    Thanks
    3
    Thanked 139 Times in 104 Posts
    it'll work with any sysmenu, and it doesnt matter what softmod you're using.

  7. #17
    Junior Member
    Join Date
    Jun 2009
    Posts
    38
    Thanks
    2
    Thanked 2 Times in 2 Posts

    I created a new post, but it did not show up. Please help..

    Running 3.2u, USBLoader 1.5 is installed, but mainly using Coverfloader rc6.

    All has been well for weeks, and then Ghostbusters came out. I installed cIOS 53 and the game played, but now Madworld would not. Installed cIOS58 and then House of the Dead would not Play. Installed 38 and after that install the USB drive would not recognize the drive. It would get to "Initializing WBFS file system" and then the back screen with the exception (DSI) error.

    I grabbed the IOS's from;
    http://www.wiihacks.com/recommended-...t-proof-o.html

    I discovered that 55 was short about 88bytes from my other version, so I reloaded my other one and got to the hard drive once. After that nothing.

    Switched ports, allowed the drive to spin up before loading the app, verified that all of my games show up through wbfs manager on my PC, and still no hard drive detected through all three methods.

    I then installed cios36 rev13 through IOS Loader and still nada on the drive. I dump to the error everytime if I use the Coverfloader channel forwarder, the the Coverloader boot.dol from the SD card or USB Loader 1.5 channel.

    Only thing I can think of doiing is formatting the SD card and readding the apps, but I do not think that is the issue.


    Please anybody have any other ideas?

  8. #18
    Junior Member
    Join Date
    Jan 2009
    Posts
    25
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Ossot View Post
    it'll work with any sysmenu, and it doesnt matter what softmod you're using.
    but is cios 10 (and I've heard 12) required? i think I only have 7. and am having a hell of a time finding cios 10 and above. point me to it please if you know where it is.
    thanks!

  9. #19
    Junior Member
    Join Date
    Jan 2009
    Posts
    25
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by jonathanb9595 View Post
    i couldn't find 1 on wii hacks so i made 1 s i take no credit for creating this program i just made it into a WAD file

    credit goes to: gitkua, scognito, F1SHE4RS, afour98, blackbir...@googlemail.com, LoudBob11, alexcarlosantao for creating the cover flow.

    Requirements: cIOS rev 10 or higher
    and to Icefire for the WADer program. S

    and i take no responsibility for bricking your wii i have tried this on 3.2 U ONLY i have not tried it anything lower or higher.

    Megaupload: CoverFlowCR5 hope u enjoy it S

    Media Fire: CoverFlowCR5]Free File Hosting Made Simple - MediaFire

    EDIT: i have found out that if you dont have the .dol file on SD card there is a code dump so here is the link to the .dol

    Free File Hosting Made Simple - MediaFire

    also fixed that stupid rainbow channel cover
    Hi, i got that code dump, but when i go to that link i don't see any .dol file, only the .7z one which has a .dol file in it; so i extracted it and copied it to the root of my SD card but still got the code dump. but i don't have cios 10, only 7, could someone point me to where I can download cios 10?

    thanks so much!

  10. #20
    Junior Member
    Join Date
    Jun 2009
    Posts
    38
    Thanks
    2
    Thanked 2 Times in 2 Posts
    Quote Originally Posted by sl96734 View Post
    Hi, i got that code dump, but when i go to that link i don't see any .dol file, only the .7z one which has a .dol file in it; so i extracted it and copied it to the root of my SD card but still got the code dump. but i don't have cios 10, only 7, could someone point me to where I can download cios 10?

    thanks so much!


    cIOS36_rev10-Installer.zip

    There you go!

Page 2 of 4 FirstFirst 1234 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •