Page 3 of 3 FirstFirst 123
Results 21 to 28 of 28

Thread: Hard Drive not reading as WBFS

  1. #21
    New Member
    Join Date
    Dec 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I have a Hitachi X500 500 GB USB external HDD that has a 1.1 and 2.0 USB end (2 separate ends), and you plug both ends into 2 USB ports both in the computer and in the Wii. Well, my problem is this:

    I have a Macbook and I have Parallels Desktop installed in it with Windows 7 32-bit in that. If I plug both ends in the external hard drive into the Macbook, it loads up fine with no problem (I've already formatted it to FAT32); when I load Parallels Desktop, it shows up in My Computer as a Network Drive called (Y:\). The deal here is that I want it to be displayed as a Removable Disk/Drive, and not a Network Drive (the reason is because if it's Network, it's linked between Parallels and my Macbook). However, if I eject it from the Macbook but not unplug it, a window comes up in Parallels saying that a new USB Device is detected; so I tell it to plug to Parallels. Unfortunately, it doesn't pop up as a drive (Removable or Network in either case) in My Computer and I honestly don't know what to do after that.

    All I really want is for my Hitachi 500 GB USB external hard drive to be detected as a Removable Disk instead of a Network Drive in my Parallels Desktop in Windows 7 so that I can format it to WBFS and start loading it with WBFS Wii games. I'm getting nowhere fast, and I really could appreciate any help.

    If at all, I'd like to avoid doing anything in relation to Boot Camp (since I don't have any installation CDs for Windows).

  2. #22
    New Member
    Join Date
    Dec 2010
    Posts
    9
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Wbfs intelligent GUI is better to use then wbfs manager IMO......it utilizes the command line version of the wbfs format tool.....if you have a drive that a manager can't detect....use the command line app....

  3. #23
    New Member
    Join Date
    Dec 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I figured out what I had to do, I had to partition the drive into 2 separate partitions, one as FAT32, and another as another FAT32 but that takes up most of the space. Then I took the drive into the Wii, opened Configurable USB Loader, and formatted the biggest FAT32 partition into a WBFS drive. It works now, and everything's readable now. Thanks regardless.

  4. #24
    New Member
    Join Date
    Jan 2011
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi All,

    I am BRAND NEW to all of this stuff. I spent a good 2 days just getting my black Wii to accept the USB Loader GX (tried 2 other versions prior!)

    Finally got HBC installed, and after what seemed like ages the cIOS files installed.

    I was using 2 8gb flash drives, and decided to take the plunge and buy a 500gb external hard drive.

    I did by a Seagate Free Agent Go Flex, and after reading the issues some of you have had, I encountered them too.

    I tried to format to WBFS in the WBFS 3.0 manager - got an error every time. I ended up going into the HBC, loaded up USB Loader and was able to format to WBFS format there.

    I then hooked up the drive to my PC and was able to copy all my games over.

    Here's my 1 question. I am able to play any NTSC region (I am in the U.S.) but upon loading a PAL game, all I get is a black screen... Can someone point me in the right direction to be able to play PAL as well?

    I have installed the cIOS rev21 installer, the cIOS38 rev17 installer as well. It was a crap shot for me to figure out what to install. Until installing both of those I was unable to get the USB Loader GX to work. Now I have no problems, other than not playing PAL format. I can live without PAL games, but there's many I'd like to play without getting the black screen.

    Thanks everyone for all your awesome help in here!!

    NTKT

  5. #25
    New Member joemamawilder's Avatar
    Join Date
    Jan 2010
    Posts
    27
    Thanks
    7
    Thanked 1 Time in 1 Post
    You're gonna need to change the video settings for that particular game in the game settings of the USB Loader you're using. Search, and you will find what you need. There are a ton of guides and tutorials on this site. This is off topic of this thread.
    Wii 4.1U
    cIOS249[56]-v21 d2x v7 and others / Hermes v4 & v5.1R
    BootMii on IOS / Priiloader v0.7
    WiiFlow v2.2 / CFG USB Loader v70

  6. #26
    New Member exbocks's Avatar
    Join Date
    May 2011
    Posts
    7
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Thumbs up Yes, very.

    Quote Originally Posted by Maleauto View Post
    i used to have the same prob with my flash drvie but what i figured out was that the usb port that you plug the drive into on the wii some times switches meaning that one day the reading port will be on the left and the next on the right
    This has, in fact, worked for me. To all who have this problem, try this method. It is sure to work out in the end. Except, for the only game I tried, MH3, It froze on the black screen that I get when I "Begin The Game". Maybe it's just the ISO?

  7. #27
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,775 Times in 1,371 Posts
    Blog Entries
    7
    Quote Originally Posted by exbocks View Post
    This has, in fact, worked for me. To all who have this problem, try this method. It is sure to work out in the end. Except, for the only game I tried, MH3, It froze on the black screen that I get when I "Begin The Game". Maybe it's just the ISO?
    Have you looked at this guide http://www.wiihacks.com/wii-games/56...ter-3-tri.html


  8. #28
    New Member exbocks's Avatar
    Join Date
    May 2011
    Posts
    7
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Smile

    Quote Originally Posted by narse1979 View Post
    Nope, not at all. I only just registered. Thanks, bro.

Page 3 of 3 FirstFirst 123

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •