Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 28

Thread: Hard Drive not reading as WBFS

  1. #11
    New Member Jiiprah's Avatar
    Join Date
    Jul 2008
    Posts
    248
    Thanks
    5
    Thanked 195 Times in 26 Posts
    I always go with Western Digital Hard Drive.

    | Wii LU64 | USB Loader GX | Western Digital 320GB Passport Essential HD |

  2. #12
    Senior Member
    Join Date
    Mar 2009
    Location
    USA
    Posts
    5,552
    Thanks
    364
    Thanked 2,241 Times in 1,111 Posts
    Blog Entries
    8
    Quote Originally Posted by blur22 View Post
    So, here's my situation. I have WBFS Manager 3.0, partitioned my external hard drive (Seagate 500GB -partitioned 200GB for this), clicked format on my H: drive (which happens to be the partition), it says it's formatted, plug it into my Wii, load up the USBloader, opens up and asks to click on an external source, I click on USB hard drive (or whatever it says), it says that there's not a WBFS partition and asks if I want to format a partition, so I click yea, then it says that it can't find a partition.

    Is this common? and what do I need to do to fix it?

    Other info:

    Firmware: 4.0u

    I have this drive, seagate freeagent desk 500GB, make sure that your WBFS partition is the primary partition. I wish that I had a different HD. This is what I do to get mine to work, for some reason my drive must be turned off when I power up my Wii, I plug my Hd into a power strip with a switch on it.

    1. If running USBLaoder from homebrew channel - first turn on your Wii, not your HD. Start the Homebrew channel, when HBC boots up then turn on your seagate. Now select Usbloader and it should work.

    2. If running USBLoader from channel you installed on your menu - first turn on your Wii, not your HD. After the Wii menu shows then turn on your HD. Now you should be able to use the USBLoader channel.

  3. #13
    Junior Member
    Join Date
    May 2009
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by tha_toadman View Post
    I bought this today: Western Digital My Book Essential WDH1U7500N 750GB USB 2.0 External Hard Drive

    My research has pointed me to this drive as others have said that it will power down once the Wii is powered down. I dig that!

    I decided to stay away from the USB powered drives as they sound like they may stress the power supply extra, therefore, leading to premature failure. Definitely don't want that!
    Dude, that looks awesome. Tell me if it works then I'll probably get it.

  4. #14
    New Member
    Join Date
    Jun 2009
    Posts
    17
    Thanks
    10
    Thanked 0 Times in 0 Posts
    Well I got my new Western Digital Elements 640gig hard drive yesterday (to replace the stupid Iomega/Seagate drive that didn't work) and it works perfectly! Oh, a quick tip to those still having port issues, you need to turn your Wii round so the back is facing you and then plug your hard drive into the USB port on the right (providing of course your Wii is in the vertical position). I made the mistake of plugging it into the left port and it didn't work, I was scratching my head for 10 minutes like a fool before I realised I needed to try the other port. So, I think the best bet is to check the drive compatability list first and see if yours is listed as working, if not get one of the one's on the list that does (personally I highly recommend the WD drives).

  5. #15
    Junior Member
    Join Date
    Jun 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Stomp_442 View Post
    I have this drive, seagate freeagent desk 500GB, make sure that your WBFS partition is the primary partition. I wish that I had a different HD. This is what I do to get mine to work, for some reason my drive must be turned off when I power up my Wii, I plug my Hd into a power strip with a switch on it.

    1. If running USBLaoder from homebrew channel - first turn on your Wii, not your HD. Start the Homebrew channel, when HBC boots up then turn on your seagate. Now select Usbloader and it should work.

    2. If running USBLoader from channel you installed on your menu - first turn on your Wii, not your HD. After the Wii menu shows then turn on your HD. Now you should be able to use the USBLoader channel.
    This works great. i was panicing there when it would see it with WBFS manager on PC no problem but nothing with Wii. Followed above and back in action-many thanks

  6. #16
    Junior Member
    Join Date
    Mar 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hello. This is the first time Ive ever written or asked for help. Ive been reading over everything and can't figure it out! Now, this is my dilema. I did the HBC, did the nano save and pri-loader thing, and i'm able to burn iso dvd discs and play using gama... I want to use the usb loader gx. I have it in the wii. Now, im reading I need WBFS manager 3.0 to upload all games and the usb loader would read the files from there?.?.?/ Well. I have WBFS. BUT, with my empty Seagate Freeagent 500G, i can't seem to partition it into a WBFS type. Only allows me to use NTFS. I tried partitioning it and changing it, i've tried formatting it using the WBFS app. I just dont get it. It keeps coming up with an error, "An error occurred while attempting to format the drive." I've also tried my WD Elements 1.5T, which doesn't allow me to format it to WBFS either. Any help is good help. Please let me know if you can assist!
    Thanks in advance,
    WiiRawk
    RawkWii

    If i come to you with a prob already fixed, please direct me to the right thread/site, thanks.

  7. #17
    Junior Member
    Join Date
    May 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Wink same problem

    I had the same problem and switched the hard drive to the other
    usb slot in the wii and it worked fine

  8. #18
    New Member
    Join Date
    Jan 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Similar problem

    I had a similar problem, I couldn't format my hard drive on my computer and none of my usb loaders would work except the last one i had, which worked like a charm. It's called ultimate usb loader

  9. #19
    New Member
    Join Date
    Jun 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    i used to have the same prob with my flash drvie but what i figured out was that the usb port that you plug the drive into on the wii some times switches meaning that one day the reading port will be on the left and the next on the right

  10. #20
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    i used to have the same prob with my flash drvie but what i figured out was that the usb port that you plug the drive into on the wii some times switches meaning that one day the reading port will be on the left and the next on the right
    No, it is always the same one. (LOL it magically switches...)
    Damn I suck!!!!

Page 2 of 3 FirstFirst 123 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •