Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: Wad installation issues especiially wiiware

  1. #1
    Junior Member
    Join Date
    May 2009
    Posts
    14
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Us Wad installation issues especiially wiiware

    I have a wii 4.0U. It has been hacked through the bannerbomb exploit as of 5/5/09. I have successfully installed Homebrew Channel, Loadmii Channel, Wad Manager 1.3 channel, and even MegaMan 9 channel. Nothing will Load through the Wad Manager, as I have a system 4.0U. So that channel is useless. I have to install Wads with the bannerbomb exploit, launching wad manager 1.3. I have switched it to 1.4. And it is still able to install previous said channels. However, I cannot install other wads such as other wiiware titles (namely strongbad episodes). I use wad 1.4 though bannerbomb, switch the IOS to IOS35, then select SD card, and find my strongbad .wad and it gets stuck on "installing #09"
    then it freezes there. Any other IOS selection will get the "error -2011". Using wad manager channel gets me the same thing. Again Wii 4.0U.............. Any ideas? I really would like to install these .wads. I have successfully installed MegaMan 9 so I know I must be close. Thanks.
    Last edited by sketch711; 05-14-2009 at 06:08 AM.

  2. #2
    Senior Member
    Retired WiiHacks Staff
    Dogeggs's Avatar
    Join Date
    Jan 2009
    Location
    South UK
    Posts
    3,186
    Thanks
    78
    Thanked 9,872 Times in 865 Posts
    Try installing the patched IOS60 and hopefully it will solve your problem.

  3. 4 Users Say Thank You to Dogeggs For This Useful Post


  4. #3
    New Member VashTS's Avatar
    Join Date
    Mar 2009
    Posts
    362
    Thanks
    1
    Thanked 77 Times in 55 Posts
    If that doesn't work try IOS 38,53,55 that worked for me. Those numbers may not be correct but if you search you will find them

  5. 1 User Says Thank You VashTS For This Useful Post


  6. #4
    Junior Member
    Join Date
    May 2009
    Posts
    14
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Thanks for replying! I downloaded the patched IOS60.wad I have yet to use it. (AT work)

    A few things I would like to question...............

    Installing the patched .wad-- Haas this been known to brick the Wii?

    As for IOS 38,53,55- do you mean select these in wad manager 1.4? or find more patched .wads?

    I will report back if it worked or not.

  7. #5
    Senior Member
    Retired WiiHacks Staff
    Dogeggs's Avatar
    Join Date
    Jan 2009
    Location
    South UK
    Posts
    3,186
    Thanks
    78
    Thanked 9,872 Times in 865 Posts
    The patched wad has been downloaded 403 times and no one has reported a brick yet, so i guess it's safe IOS 38, 53 & 55 are safe too, just download and install with wad manager.

  8. 3 Users Say Thank You to Dogeggs For This Useful Post


  9. #6
    Junior Member
    Join Date
    May 2009
    Posts
    14
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Mind you, I have an official 4.0U wii. It was hacked with bannerbomb, (got me homebrew channel). I think during that installation process it downgraded the IOS to 35 (i think). So I dunno if i have a different IOS or what (i'm a new to this sort of thing). I don't know what IOS I currently have now! All I know is that I successfully added Homebrew Channel, LoadMii Channel (dunno what this is yet), Wad Manager Channel (useless on the 4.0U menu), and MegaMan 9 Channel through Official Wii 4.0U. This MegaMan9.wad was a WVCDUMPS .wad (dunno if that makes a difference). When installing on the wad manager 1.4, (loaded from bannerbomb exploit) I had to select IOS35. This successfully got me these channels but freezes with others. I don't have SoftMii, or Preloader, or Gecko, Nand key, or any other programs like that (again I'm new).

    Havn't tried the patched IOS60 .wad (I'm at work still). And I'm just being very cautious trying to look up if this patched IOS60 is safe or not..........If it will conflict with my official 4.0U.......... Just being cautious and wouldn't want to hae a bricked Wii. Thanks so much in advance.

  10. #7
    Junior Member
    Join Date
    May 2009
    Posts
    14
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Dogeggs View Post
    The patched wad has been downloaded 403 times and no one has reported a brick yet, so i guess it's safe IOS 38, 53 & 55 are safe too, just download and install with wad manager.
    So which one do I try first, or at all? the patched IOS60,38,53, or 55 with my official 4.0U?

  11. #8
    Senior Member
    Retired WiiHacks Staff
    Dogeggs's Avatar
    Join Date
    Jan 2009
    Location
    South UK
    Posts
    3,186
    Thanks
    78
    Thanked 9,872 Times in 865 Posts
    No harm in being cautious m8 4.0 system menu runs off ios60, the patched version has the fakesign bug patched back into it (the bug was present on older ios), this allows fakesigned code to run, ie pirated channels

  12. #9
    Senior Member
    Retired WiiHacks Staff
    Dogeggs's Avatar
    Join Date
    Jan 2009
    Location
    South UK
    Posts
    3,186
    Thanks
    78
    Thanked 9,872 Times in 865 Posts
    Try IOS60 first, you probably have the other 3 already.

  13. #10
    Junior Member
    Join Date
    May 2009
    Posts
    14
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Ok I will try the patched IOS60 when I get home, I will be back. *takes deep breath* hope this works............. Thanks for the heads up and patience

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •