Page 1 of 3 123 LastLast
Results 1 to 10 of 22

Thread: Having problems with Wad manager 1.4

  1. #1
    New Member
    Join Date
    Mar 2009
    Posts
    20
    Thanks
    4
    Thanked 0 Times in 0 Posts

    Smile Having problems with Wad manager 1.4

    I put the Wad Manager 1.4 on the homebrew channel...I put a wad folder in the root of my SD card and put a wad in it. I have no clue what all that IOS stuff is about so I left it on the beginning number when I loaded it up it said error retreiving data and it said (ret = -1) I believe I read that this works with a Wii upgraded to 4.0 firmware, is that correct? Because that's what I have...can anyone tell me what I did wrong? Oh and if someone would like to try and give me a simple explaination of what all that IOS stuff is about I would appreciate it. Thank!

  2. #2
    Junior Member
    Join Date
    Apr 2009
    Posts
    7
    Thanks
    0
    Thanked 2 Times in 2 Posts
    IOS is wat the system menu uses, dll files for wii basically. if u want to install wads i would recommend choosing IOS 35 cause thats the one that deals with wads. im not sure about the fact that 1.4 works with 4.0 as there was no changelog included, or ever made for that matter. anyway here's a handy guide i used but i was using wad manager 1.3. heres the link: • View topic - Upgraded to 4.0 and had HBC but didn't have CIOS installed?
    hope that helps. Bye!

  3. 1 User Says Thank You dubliette For This Useful Post


  4. #3
    New Member
    Join Date
    Apr 2008
    Posts
    51
    Thanks
    13
    Thanked 106 Times in 12 Posts
    Ok, this is probably a really noobish question and yeah, its my first post so here we go...

    I opened the zip file for WAD manager 1.4 now the question is... where do I put this in my SD Card? Do I have to put it in the apps folder and make a separate folder for it? Do I rename WAD-Manager_v1.4.dol to something else? I'm trying to install the USB Loader Forwarder Channel and it says I need WAD Manager 1.4

    Any help would be appreciated. Thanks!

  5. #4
    Junior Member
    Join Date
    Apr 2009
    Posts
    7
    Thanks
    0
    Thanked 2 Times in 2 Posts
    yes make a new folder in the apps folder call it wateva u want it doesn't matter and rename wadmanager1.4.dol to boot.dol and it should work.

  6. 1 User Says Thank You dubliette For This Useful Post


  7. #5
    New Member
    Join Date
    May 2009
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    i am also getting the error ret = -1.

    i have followed all the steps in this thread, including those that were in the provided link. how can i fix this? and WTF does error ret =-1 mean? i have seen this error code numerous times in different situations, I have asked what it is and everyone just ignores it.

    TIA.

  8. #6
    Junior Member
    Join Date
    Apr 2009
    Posts
    7
    Thanks
    0
    Thanked 2 Times in 2 Posts
    ret-1 might either be a sd card error, just copy all files to computer and re-format, u mite not have enough space left on ur wii for the wad u r trying to install or it mite be a cIOS (Custom IOS) problem. have u installed any?

  9. #7
    New Member
    Join Date
    May 2009
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by dubliette View Post
    ret-1 might either be a sd card error, just copy all files to computer and re-format, u mite not have enough space left on ur wii for the wad u r trying to install or it mite be a cIOS (Custom IOS) problem. have u installed any?
    after getting the error i reformatted the card (FAT32) and tried again. still nothing. i then grabbed one of my smaller USB sticks, formatted it (FAT32) and tried again, still nothing.

    the thing is, i have used the same card to install things on the Wii before so that doesnt lead me to believe that it is a card issue :S. any other suggestions?

  10. #8
    Junior Member
    Join Date
    Apr 2009
    Posts
    7
    Thanks
    0
    Thanked 2 Times in 2 Posts
    have u installed any cIOS and do u have enough memory on the wii?

  11. #9
    New Member
    Join Date
    May 2009
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by dubliette View Post
    have u installed any cIOS and do u have enough memory on the wii?
    how much memory on the wii is "enough"?

    i ran what was posted in that link, per the homebrew channel i am on CIOS61.

  12. #10
    Junior Member
    Join Date
    Apr 2009
    Posts
    7
    Thanks
    0
    Thanked 2 Times in 2 Posts
    did u install that urself (the cIOS61 also cIOS gets in the way of wad manager sometimes) and "enough" memory is how much the wad u are installing takes up. example (its an example, dont get angry im obligated by the site rules to not condone piracy, which doesnt make me a pirate or anything sooo... yeah) if ur pirating a wiiware game then they usually take up around 300 blocks (it depends) if ur planning on uninstalling cIOS i would recommend using anytitledeleter and consulting a more homebrew "savvy" person than me as it is dangerous.

Page 1 of 3 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •