Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 22

Thread: Having problems with Wad manager 1.4

  1. #11
    New Member
    Join Date
    May 2009
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by dubliette View Post
    did u install that urself (the cIOS61 also cIOS gets in the way of wad manager sometimes) and "enough" memory is how much the wad u are installing takes up. example (its an example, dont get angry im obligated by the site rules to not condone piracy, which doesnt make me a pirate or anything sooo... yeah) if ur pirating a wiiware game then they usually take up around 300 blocks (it depends) if ur planning on uninstalling cIOS i would recommend using anytitledeleter and consulting a more homebrew "savvy" person than me as it is dangerous.
    i just did a check and a bit of cleanup, i had something around 500 blocks free, removed some channels and other things and now i have 880 blocks free. im not getting angry .

    im not sure what you mean by "did u install that urself" prior to posting this i followed the instructions provided in the link that you gave earlier.

    after cleaning up the wii channels and what not, i am still getting the same error.

  2. #12
    Junior Member
    Join Date
    Apr 2009
    Posts
    7
    Thanks
    0
    Thanked 2 Times in 2 Posts
    ok i dont rly know so jsut look it up on tehskeen.com or google. i would recommend tehskeen they help me alot and its basically where wii homebrew started so yeah start ur search there in their forums.

  3. #13
    New Member
    Join Date
    May 2009
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    i made some progress, but now i am getting a 2011 error when trying to install a WAD file .

  4. #14
    New Member
    Join Date
    May 2009
    Posts
    32
    Thanks
    2
    Thanked 0 Times in 0 Posts
    i too am having problems installing IOS38 via WAD manager. i did read in another post that installing from an SD card could be the problem but im not sure how else im meant to install said IOS

  5. #15
    New Member
    Join Date
    May 2009
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by moomey View Post
    i too am having problems installing IOS38 via WAD manager. i did read in another post that installing from an SD card could be the problem but im not sure how else im meant to install said IOS
    i tried a total of 3 SD cards and 1 jump drive.

    one SD card was a Sandisk ultra II 2gb card, it can read the files and access them but it fails on installation.

    next i tried a 256mb jump drive, it couldnt even read the files.

    the next was a sandisk extreme III 4gb sdhc card, it couldnt even read the data.

    so when all else failed i busted out my 32mb canon sd card that came with my digicam and that worked. but now i get the 2011 error.

  6. #16
    Junior Member
    Join Date
    Apr 2009
    Posts
    7
    Thanks
    0
    Thanked 2 Times in 2 Posts
    i think error 2011 means means it cant read the data or sumthing i get it as well and im not sure how to fix it. i cant install IOS38 either, or any other for that matter but i found this site and ill try it l8r.
    EDIT: this might work it's for 3.3-3.4 firmware but im not sure.
    PS wat firmware are u?

    October 23rd Wii Fix by ‘a_running_pir8’. - GBAtemp.net
    Last edited by dubliette; 05-27-2009 at 10:34 PM.

  7. #17
    New Member
    Join Date
    Apr 2009
    Posts
    28
    Thanks
    13
    Thanked 2 Times in 1 Post
    Quote Originally Posted by CrystalPaladen View Post
    I put the Wad Manager 1.4 on the homebrew channel...I put a wad folder in the root of my SD card and put a wad in it. I have no clue what all that IOS stuff is about so I left it on the beginning number when I loaded it up it said error retreiving data and it said (ret = -1) I believe I read that this works with a Wii upgraded to 4.0 firmware, is that correct? Because that's what I have...can anyone tell me what I did wrong? Oh and if someone would like to try and give me a simple explaination of what all that IOS stuff is about I would appreciate it. Thank!
    I fixed this just by putting the wad in the wad folder for anyone else that might not know the obvious like i didn't

  8. #18
    Junior Member
    Join Date
    Sep 2009
    Posts
    6
    Thanks
    4
    Thanked 0 Times in 0 Posts

    Question IOS Version??

    Hey people,
    I completed the tutorial posted by Dogeggs for new 3.1 to 4.1 Softmod for any Wii. Now I have the Wad manager 1.4. When using this what are we suppose to set the IOS version to? Default is IOS249. At the end of his guide there are some optional installs, such as the internet channel. If I install this using the wad manager and leave the IOS version to the default IOS 249 what does this mean? Should I have not done that?? Thanks.

  9. #19
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    Default IOS249 is currently the best option for installing anything with Wad manager.
    Not really doing much Wii stuff these days.

  10. 1 User Says Thank You Tealc For This Useful Post


  11. #20
    Junior Member
    Join Date
    Sep 2009
    Posts
    6
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Tealc View Post
    Default IOS249 is currently the best option for installing anything with Wad manager.
    Alright thanks, Ill keep that in mind. Ive looked around but couldn’t find enough info to really understand what this IOS version does. So your not replacing it, I get that now, so what is it? If Im better served pointed in another direction please do. Thanks a lot.

Page 2 of 3 FirstFirst 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •