Results 1 to 3 of 3

Thread: preloader "failed to get root, fakesign fixed ios(36)"

  1. #1
    New Member
    Join Date
    Mar 2009
    Posts
    7
    Thanks
    8
    Thanked 0 Times in 0 Posts

    preloader "failed to get root, fakesign fixed ios(36)"

    hi chaps.

    just upgraded to cfw 4.0E ios60 and am having trouble installing preloader.29.

    "failed to get root, ios(36) has fakesign bug fixed" and returns to hbc menu.

    any suggesttions would be greatly appreciated
    thanks in advance

  2. #2
    Junior Member
    Join Date
    Mar 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi,

    I had this exact problem. I already had custom IOS36 v10 installed.

    But I did not have the original IOS36-64-1042 installed. I installed it.

    And preloader 0.29 works fine now.

    Hop this helps.

  3. #3
    Junior Member Seca99's Avatar
    Join Date
    Dec 2008
    Posts
    51
    Thanks
    15
    Thanked 38 Times in 11 Posts
    i had simialiar issue, and also every once it a while i had screen pop up tell me system is corrupt. I removed .29 and installed .28 and everything is fine.
    Seca_99

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •