Page 2 of 2 FirstFirst 12
Results 11 to 19 of 19

Thread: WFBS Manager 2.2 now released

  1. #11
    Junior Member
    Join Date
    Apr 2009
    Location
    uk
    Posts
    10
    Thanks
    4
    Thanked 0 Times in 0 Posts
    wbfs 2.2.2 and usb loader 1.4

  2. #12
    Junior Member
    Join Date
    Apr 2009
    Location
    uk
    Posts
    10
    Thanks
    4
    Thanked 0 Times in 0 Posts

    wbfs manager and usb loader

    i'm using wbfs manager 2.2.2 and usb loader 1.4 if that helps cheers

  3. #13
    New Member
    Join Date
    Feb 2009
    Location
    ON, Canada
    Posts
    203
    Thanks
    6
    Thanked 34 Times in 20 Posts
    this sounds very similar to the same problem i am having.....

    for me if im using rev 10 with 1.4 loader it detects my drive but says its not formatted to wbfs even though it is

    its starting to sound like the format with wbfs manager and rev 10 with 1.4 arent working well together

    what you can do is reinstall rev 9 and use 1.4 and it should work fine, it dose for me something with that rev 10 i suspect is giving the problem, or use rev 10 and use one of the old loaders 1.1 and should work fine

    this would be why if you format with maanger 1.4 on rev 10 wont accept it and why if you format with 1.4 loader and try to use on pc that the manager thinks that its not formatted to correct wbfs

    EDIT: and to your other issue you never said in vista do you have you UAC turned off? because if not you have to run wbfs manager as admin, NOT just double click it because if you double click it, vista dosent give you permission to run that software correctly...you need to right click then click run as admin. thats probably why it only worked in safe mode
    Last edited by Mave0708; 04-15-2009 at 06:15 PM.

  4. 1 User Says Thank You Mave0708 For This Useful Post


  5. #14
    Junior Member
    Join Date
    Apr 2009
    Location
    uk
    Posts
    10
    Thanks
    4
    Thanked 0 Times in 0 Posts
    sorry if i sound like a numbnut how and where do i set UAC on/off and admin for the use of wbfs manager? thanks i will try the other solutions out. cheers again

  6. #15
    New Member
    Join Date
    Feb 2009
    Location
    ON, Canada
    Posts
    203
    Thanks
    6
    Thanked 34 Times in 20 Posts
    Quote Originally Posted by donnay247 View Post
    sorry if i sound like a numbnut how and where do i set UAC on/off and admin for the use of wbfs manager? thanks i will try the other solutions out. cheers again
    ok the UAC is actually, like every time vista asks you for like adminstrator accces to run a program, its not a big deal just leave it turned on, or if you really hate having to always allow things to open in vista you can google that.....
    as for running it in admin the shortcut on the desktop that was installed wont have this option in there so just delete that one (wbfs manager shortcut)
    then go into the folder where it was installed usually its here
    C:\Program Files\WBFS\WBFS Manager 2.2.2 and then the icon in there that looks like the wii (when clicked once in the bottom of the window it will say its an application) you need to right click that icon then the list shows up and the second option down says " Run as administrator" thats it

    now if that works and you can use the program in there.. then all you have to do is right click that icon again and go down to create desktop shortcut.
    (that way the shortcut on the desktop will have the admin option when you right click)
    Last edited by Mave0708; 04-16-2009 at 06:23 AM.

  7. 1 User Says Thank You Mave0708 For This Useful Post


  8. #16
    New Member
    Join Date
    Feb 2009
    Location
    ON, Canada
    Posts
    203
    Thanks
    6
    Thanked 34 Times in 20 Posts
    Donnay247 i also have some other information im insterested in getting from you


    I know you were using loader 1.4 and maanager 2.2.2

    What Cios rev did you have isntalled was it 10? or different(while you were having problem)

    What system firmware are you on right now and whats ur system region?

  9. 1 User Says Thank You Mave0708 For This Useful Post


  10. #17
    Junior Member
    Join Date
    Apr 2009
    Location
    uk
    Posts
    10
    Thanks
    4
    Thanked 0 Times in 0 Posts
    you are a legend! did what ya said run as administrator works like a charm! tried it in the wii and it see's all the iso's so happy days! safe mode must not transfer all info needed across! to hd then! cheers again. thanks

  11. #18
    New Member
    Join Date
    Feb 2009
    Location
    ON, Canada
    Posts
    203
    Thanks
    6
    Thanked 34 Times in 20 Posts
    Quote Originally Posted by donnay247 View Post
    you are a legend! did what ya said run as administrator works like a charm! tried it in the wii and it see's all the iso's so happy days! safe mode must not transfer all info needed across! to hd then! cheers again. thanks
    no prob man im glad everythings working for yea now...the reason i figured it was that because when the gui's first came out i had the same problem until i figured it out

  12. #19
    Junior Member
    ~ WiiHacks VIP ~
    ***** Supporter
    skagg's Avatar
    Join Date
    Jan 2009
    Location
    Gwent S.Wales
    Posts
    199
    Thanks
    44
    Thanked 60 Times in 39 Posts
    For those with the UAC problem.Came accross this so thought i'd up it for peps to have a glance.

    Turn off the warning for Vista users

    Vista`s User Account Control (UAC) protects your PC against changes to important settings. Whenever a programme is installed, or a sensitive setting is accessed, the desktop will go dark and a warning window will pop up.
    If you are logged on as an Admininstrator you will be asked for permission to continue, those logged on with Standard user accounts will be asked for the Administrator`s password.
    This feature is on by default.
    You can disable it by going to Start,Control Panel,User Accounts and Family Safety, and click on the Turn User Account Control on or off link at the bottom of the tasl list.
    UAC will ask for permission to continue as normal. In the window that appears, take the tick out of the box next to where it says `use User Account Control (UAC) to help protect your computer` and click OK to finish.

    Don,t really know if it will sort out HD and wbfs issues but if starting progs on vista and going through the dark screen and permission box is really annoying u then try this.

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •