Results 1 to 4 of 4

Thread: Wiiflow USB Loader isnít loading Wiiflow

  1. #1
    New Member
    Join Date
    Dec 2011
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Question Wiiflow USB Loader isnít loading Wiiflow

    I did this "hack" of my wii a couple of years ago. It worked great but now Wiiflow USB Loader isnít loading Wiiflow. When we select it, it launches the Homebrew channel.

    I am not a hacker. I am simply bold enough to try things like this and reasonably good a following directions. J So I donít remember what I did two years ago and donít know how to fix this. Googling and searching forums isnít getting me where I need to be.

    I am hoping this is a simple fix and someone here will be kind enough to share it to help me!
    Thanks


  2. #2
    Member
    WiiHacks Staff
    Moderator
    IRC AOP
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Posts
    3,459
    Thanks
    381
    Thanked 1,082 Times in 924 Posts
    Are you trying to launch it using Wii Menu? If so, the "app" is likely just a forwarder, which will require the app to exist on the SD card.

    So first, launch HBC to see if you can see it there, if you don't, that's your problem. You don't have the app (at least properly installed if not at all) on your SD card, placing it in the right place will help.

    If you see it in HBC, try launching it from there to see if it works. If not, then something else is wrong and you likely need to remod your system to clean it up. If that works, then something is wrong with the forwarder.

    If you don't have the app on your SD card, I have links to WiiFlow, CFG, and GX in my signature.

    If you have to remod your system, see the Softmod Any Wii guide linked in my signature. At the end of the guide (Chapter 3) you get an App Pack that has recent (though not always most recent) versions of the three USB loaders. Make sure they get installed to your SD card properly, overwriting or deleting any previous versions you may have).

    If you think you did stuff right and it still isn't working, my signature also has a link to show you how to generate and post a syscheck. Do so and we will see what that system of yours looks like and can give you recommendations on what to do based on that.

    Click Below for recommended Links


  3. #3
    New Member
    Join Date
    Dec 2011
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thank you. Just to clarify - it was working fine for a long time. (My problem is that I set it up so long ago, I've forgotten what I did.) Yes, the Wiiflow USB Loader is a forwarder that loads Wiiflow as a channel in the Wii menu. You select it via the Wii menu and it launches Wiiflow. I tried to make it as simple as possible so my kids could use it. I'm not sure if the kids messed something up or a file got corrupted or what.

  4. #4
    Member
    WiiHacks Staff
    Moderator
    IRC AOP
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Posts
    3,459
    Thanks
    381
    Thanked 1,082 Times in 924 Posts
    So, have you checked the contents of the SD card to make sure it's still what you expect? Properly seated into the system? Existing at all?

    Click Below for recommended Links


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •