Results 1 to 2 of 2

Thread: This channel can't be used!

  1. #1
    Junior Member
    Join Date
    Dec 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    This channel can't be used!

    Hi guys,
    I used this guide to mod my Wii: http://www.wiihacks.com/recommended-...d-any-wii.html and everything works great except downloaded WiiWare games.
    I also did the Update thing to 4.3 that is in that guide and it looked like it worked, but when checking version number in the Wii Settings menu it says 4.1E. (?)

    I copied them to my SD card in the /wad folder and installed them using 'Yet another wad manager' which worked fine.
    When trying to start them they all give me the message 'This channel can't be used'.

    I tried googling the problem and some people say to install a patched version of IOS60, but I also read somewhere that that version should be installed before Priiloader...

    What do I do?

  2. #2
    Member
    WiiHacks Staff
    Moderator
    IRC AOP
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Posts
    3,484
    Thanks
    384
    Thanked 1,085 Times in 927 Posts
    Installing IOS Update contents does not change the menu to 4.3. That remains where it is.

    Try buying the Wii Ware games like you are supposed to from Wii Shop channel as wiihacks does not promote or endorse piracy.

    Closing this thread.

    Click Below for recommended Links


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •